How to troubleshoot ZoneFlex 7962AP after a factory reset ?

  • 1
  • Question
  • Updated 4 weeks ago
A hard reset was done to a Zone flex 7962 AP using the external pin hole to revert to Factory set up.
AP is powered but does not rediscover the ZD. The original FW was 9.4.

After a firmware upgrade to 9.6.0.267 to match a working AP and being directly connected to the ZD1100 the zoneflex 7962 AP is unable to connect to the ZD.

the default web access is working.

I was able to ssh in to the AP via the default ip address and manually set the director ip address. Still no joy.
any suggestions ?
Photo of IslandTech

IslandTech

  • 4 Posts
  • 0 Reply Likes
  • frustrated

Posted 3 years ago

  • 1
Photo of Rahul Koul

Rahul Koul, Employee

  • 75 Posts
  • 12 Reply Likes
Is the Ap having default Ip and trying to discover the ZD? There has to be connectivity in between the AP and ZD in the first place for it to join the ZD. Please try pinging ZD's Ip from AP and if you cannot ping the ZD then that needs to be looked at first.
Photo of IslandTech

IslandTech

  • 4 Posts
  • 0 Reply Likes
apologies for the slow response. I have 2 different setups and was only able to get one fixed.

in scenario 1 the ZD 1100 has static ip address for the APs
I was able to give the AP a static IP address that matched what was on the ZD and it reconnected.

in Scenario 2 the ZD 3000 is an environment with a dhcp server and communicates with the APs via specific Vlan.

the AP auto-discovery does not appear to work. Giving it a static address and the same subnet mask as the ZD does not work. Resetting to factory default then manually setting the director ip does not work.
Photo of Rahul Koul

Rahul Koul, Employee

  • 75 Posts
  • 12 Reply Likes
Did you try swapping it with another AP? When you configured the AP with an Ip from the same subnet was it able to ping the ZD?

If you have tried the above two steps then the unit looks to be defective.
Photo of IslandTech

IslandTech

  • 4 Posts
  • 0 Reply Likes
Not yet but will give it a shot and advise.
Photo of Michael Brado

Michael Brado, Official Rep

  • 2106 Posts
  • 297 Reply Likes
Between ZoneFlex 9.4 and 9.6, AP Layer2 ZD discovery was deprecated. You need
to have/use DHCP or static IP in the same subnet as the ZD. Can the ZD/AP ping
each other? Do you have AP auto-join enabled? What does the ZD AP log say?
Does the ZD see the AP attempting to connect at all? If swapping APs with factory
default allows one AP to connect but not another, I would contact support for RMA.
Photo of IslandTech

IslandTech

  • 4 Posts
  • 0 Reply Likes
Now it get odd. A configuration change was made on the switch connecting the AP.

the AP then connected to the ZD, upgraded to v9.7 and rebooted. now it it won't reconnect. Just getting the flashing "dir" LED

Thanks for the suggestions so far.
Photo of suhail thakur

suhail thakur

  • 1 Post
  • 0 Reply Likes
i changed my ruckus AP management vlan to 20 ,now i m not able to access the AP ,tried hard reset but no luck ..its not pingigng..any suggestions ..please
Photo of Monnat Systems

Monnat Systems, AlphaDog

  • 759 Posts
  • 162 Reply Likes
lots of assumptions and with above limited info... i can suggest only below

if you pushed the AP management VLAN to 20 from ZD GUI... now AP will communicate to network only on VLAN 20. Make sure switch to which AP is/are connected are minimum L2 Managed or L3 so that you can configure the ports on which AP is connected to correctly propogate VLANs from upstream switch and firewall on which VLAN may have been created..

to start with - speak to Ruckus support... as such issues cannot be addressed in forum bcos of severity of this problem..

best of luck