How to enable band-balancing or band-steering for ZF7962 AP in standalone mode with firmware 9.8.0.0.373?

  • 1
  • Question
  • Updated 2 years ago
How to enable band-balancing or band-steering for ZF7962 AP in standalone mode with firmware 9.8.0.0.373? In 9.8 or above, it seems band-steering command not to be found and finds band-balancing only, but I can't find any command to enable band-balancing / band-steering mode through CLI in ZF7962 AP standalone mode. Thank.

BR.,
Francis
Photo of Francis KK Ho

Francis KK Ho

  • 2 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 1982 Posts
  • 277 Reply Likes
Client band-balancing, or “Intelligent Band Steering”, is our feature to encourage clients
with 5G radio capabilities and strong enough RSSI to use 5G over 2.4G. A ZoneDirector, can
analyze the client from its active and surrounding APs, to help make that decision, and you
enable this under WLAN advanced options in the ZD WebUI.

Band-balancing, is also available on standalone AP platform, on a per-wlan basis, but is
only configurable through the AP CLI.

From ‘help radiogroup’
band-balancing : get band-balancing
-- Get band balancing RSSI threshold
band-balancing : set band-balancing {options}
-- {|all}
-- mesh-ap {enable|disable}
-- Modify band balancing RSSI threshold

rkscli: get band-balancing wlan0
Band Balancing:
wlan0: Disable
Rssi Threshold limit: wlan0, 20
Band Bal limit: wifi0, 0
MinStaThreshold limit: AP, 10
Under Mesh AP : Off
OK
rkscli:

We advise caution when using these commands, which may need evaluation/tuning,
and are thus not shown in standalone AP WebUI options.
Photo of Brandon Manchego

Brandon Manchego

  • 6 Posts
  • 1 Reply Like
I have a ZD 3000 running 9.7.1.0 Build 17 and the only option I am finding under the WLAN is Load Balancing. Can you clarify on how to set the RSSI Treshold to 1 via the WLAN or Ruckus ZD CLI? Or if it's even possible?
Photo of Francis KK Ho

Francis KK Ho

  • 2 Posts
  • 0 Reply Likes
Thank, Michael.

As I don't have any ZoneDirector in my network, I have tried to use SSH to connect the CLI to configure band-balancing. I found it is mesh-ap and RSSI threshold option for me to set in rkscli shell only. I can't find any option for me to use command "set band-balancing" to enable band steering in standalone AP mode with release 9.8 firmware.

Finally, I have downgraded the firmware back to release 9.7 for ZF7962 in standalone AP mode and band-steering is enabled by default in release 9.7 under standalone AP mode.

BR.,
Francis.
Photo of Erik Farey

Erik Farey

  • 11 Posts
  • 1 Reply Like
I am running a ZF7372 as a stand alone AP running 9.8.1.0.101. When I run the get band-balancing wlan0 I get the below response. How to I enable band balancing on the AP via CLI? Both the 2.4 & 5GHz have the same SSID's and security settings.

rkscli: get band-balancing wlan0
Band Balancing:
wlan0: Disable
Rssi Threshold limit: wlan0, 20
Band Bal limit: wifi0, 0
MinStaThreshold limit: AP, 10
Under Mesh AP : Off
OK
Photo of Michael Brado

Michael Brado, Official Rep

  • 1982 Posts
  • 277 Reply Likes
Hello,

   Standalone AP band-balancing is fixed in base image 100.x firmware, available for your
individual AP platforms under the Support site Downloads.  Band-steering is enabled by
default, but you must *enable* band-balancing if desired.

rkscli:

rkscli: get version

Ruckus 7372-U Multimedia Hotzone Wireless AP

Version: 100.0.0.0.127

OK

rkscli: get band-balancing svcp

Band Balancing:

         wlan0:  Disable

         RSSI Threshold: wlan0, 15

         Band Balancing Percent: wifi0, 25

         MinSta Threshold: AP, 10

         Under Mesh AP : Off

OK

rkscli:

rkscli: set band-balancing svcp enable

OK

rkscli: get band-balancing svcp

Band Balancing:

         wlan0:  Enable

         RSSI Threshold: wlan0, 15

         Band Balancing Percent: wifi0, 25

         MinSta Threshold: AP, 10

         Under Mesh AP : Off

OK

rkscli: