How to turn off R500's recovery-ssid "island-XXXXX"

  • 1
  • Question
  • Updated 2 years ago
in my case, I use to be standalone AP , (PPPoE, local subnet nat and route to wan )

I have to check this page
https://forums.ruckuswireless.com/ruckuswireless/topics/how-to-turn-off-mesh-recovery-island-xxxxxx-...

but , it didnt work 

I have try some step

just like:

1.update firmware -> Software Version:100.1.0.0.432

2.reset to factory and setup again 

3.use command ->  set state wlan102 down  

# ok it's work !   get wlanlist , recovery-ssid is down !  
# but ,when  I restart R500, recovery-ssid "island-XXXX"  turn up again... 


what should I must to try  ?

1..AP is no longer in factory default.
-> I am already setup something

2.And, AP can reach its gateway.
-> R500 is gateway


thx a lot for your reply 

P.S forgive my grammar
 
Photo of Kevin Kuo

Kevin Kuo

  • 2 Posts
  • 0 Reply Likes
  • confused

Posted 2 years ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 2098 Posts
  • 296 Reply Likes
Hello Kevin,

   Can you describe your network?  Do you have a switch and a router, and an interface to the Internet?

The AP will look for a DHCP server, and get it's IP assignment there.  Look for the AP MAC address in

the lease table to find which one.  If not DHCP server, the AP will use a default 192.168.0.1 IP address.

You would need to manually assign your laptop/PC Ethernet interface to use a 192.169.0.x IP address,

and then you could ping the AP and open HTTP browser session.  If your network does not have an

Internet connection, and no def-gw is assigned to the AP by DHCP, it will cycle thru "recovery mode"

and rebooting every 30 minutes, until you manually access the AP and do some other configuration.

Does this help?
Photo of Kevin Kuo

Kevin Kuo

  • 2 Posts
  • 0 Reply Likes
Dear Michael

Thank you for your reply

My network is simple,only have 3 device,  notebook,R500,modem   

R500 IP : 192.168.1.1    DHCP range: 192.168.1.20-60  

1. R500 use port 1(LAN 1) to connect modem (use PPPoE to Dial-up ADSL)

2. LAN 2 : packet Forward : Local Subnet NAT and Route to WAN

(only for first setup,didn't  connect switch or other device )

3. 2.4G WiFi is disable , use 5G WiFi and 1 SSID (didn't broadcast)

4. user name//password have changed