How to turn off "mesh recovery" island-XXXXXX SSID on standalone AP

  • 1
  • Question
  • Updated 2 years ago
  • Answered
I am using a R700 as a standalone access point on an isolated network. There is no ZD. How do I turn off the "mesh recovery" island -XXXXXX SSID that keeps being broadcast?
Photo of Chase Gibbs

Chase Gibbs

  • 2 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of John D

John D, AlphaDog

  • 497 Posts
  • 136 Reply Likes
This is a known bug, and Ruckus at one point had a KB article with a workaround that involved bringing an interface down. You can see a reference to it here: https://forums.ruckuswireless.com/ruckuswireless/topics/why-would-you-see-island-ssids-on-standalone...

But the KB article seems to be a broken link, even with a support contract.

Unfortunately I don't remember what the specific commands were — perhaps Michael can look into where the KB article went.
Photo of Michael Brado

Michael Brado, Official Rep

  • 1968 Posts
  • 275 Reply Likes
You're right John, that is a Validated(External) article that should be visible on Support (with or without a contract).
I've opened a case with internal IT about it, and the KBA-4423 should be found again by tomorrow.

Here is the important details from the article Chase:

Island-NNNNNN is available on non-mesh or standalone APs.  It comes up when
  1. AP in factory default.
  2. Or, AP cannot reach its gateway.

 
Island WLAN gets disabled when,

  1. AP is no longer in factory default.
  2. And, AP can reach its gateway.
Customers who do not like seeing an Island SSID on their Standalone AP can manually disable them.

Login to AP via SSH and issue CLI commands:
  set state wlan102 down
  set state wlan103 down

Note:  The wlanXXX may be different on 64mb and 128mb RAM model Access Points.
Use 'get wlanlist' to determine which wlans are available on your modle of AP.
Photo of Chase Gibbs

Chase Gibbs

  • 2 Posts
  • 0 Reply Likes
Ok, thanks for the information.