How to turn-off island-XXXXXX SSID ?

  • 1
  • Question
  • Updated 2 months ago
R510 used as closure network wifi service. I had already created my own SSID, but there is still  a SSID Island-XXXX broadcasting. very very annoying! Please help~ 
Photo of Allen Chen

Allen Chen

  • 4 Posts
  • 0 Reply Likes
  • sad

Posted 2 months ago

  • 1
Photo of Said Sanoussi

Said Sanoussi

  • 25 Posts
  • 8 Reply Likes
You Island SSID is broadcasting because you have a mesh configured. The AP can't find its controller and trherefore broadcasting the Island SSID. can not be turned off. Unless you factory default the controller and configure the network wihtout mesh
Photo of Said Sanoussi

Said Sanoussi

  • 25 Posts
  • 8 Reply Likes
You can however create a new AP group without mesh as a workarround. MAybe that's an option for you
Photo of Allen Chen

Allen Chen

  • 4 Posts
  • 0 Reply Likes
thank you for your reply. Is there any method to turn-off the  mesh function directly? and how should I create a new AP group without mesh as a workarround? Could you please share the steps with me? thank you very much~~~
Photo of Said Sanoussi

Said Sanoussi

  • 25 Posts
  • 8 Reply Likes
Are you running a Zonedirector 1100,1200, 3000 or a SZ?
Photo of Allen Chen

Allen Chen

  • 4 Posts
  • 0 Reply Likes
No, I don't use any Zonedirector device. It's just a standalone AP connecting with our ordinary router and server.  thank you
Photo of Said Sanoussi

Said Sanoussi

  • 25 Posts
  • 8 Reply Likes
In that case it is strange. I think you have an AP that was once connected to a controller with mesh configured on it. You have to factory default the AP by holding the reset button for 8 - 10sec that will remove your config including the mesh settings. Yuo can then just configure your AP as standalone. 
Photo of Dan Nguyenphuc

Dan Nguyenphuc

  • 2 Posts
  • 1 Reply Like
Interestingly enough, my R720 started advertising Island-XXXXXX SSID after I did the factory-default reset by holding down reset button...