How to set the SNMP community string for all APs attached to a SmartZone 100?

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Title says it all. Trying to set the snmp community string on all APs attached to a SmartZone 100 but can't find where it can be done. On the ZoneDirector devices you can do this fairly easily but it doesn't seem to be anywhere on the SmartZone. Any ideas?
Photo of Stewie Griffin

Stewie Griffin

  • 2 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 2109 Posts
  • 297 Reply Likes
Hi Stewie,

    From Configuration tab, System/SNMP Settings on the left, click the box to Enable SNMP traps globally.
Then you can "Add Community", for Read, Write, or Trap.

Photo of Stewie Griffin

Stewie Griffin

  • 2 Posts
  • 0 Reply Likes
Hmm we have this set but it's not being applied to any of our connected APs. Any idea why this might be the case? 
Photo of Chris Rosenhain

Chris Rosenhain

  • 1 Post
  • 1 Reply Like
You can SSH into the APs and set SNMP up:

set snmp-acl disable
set snmp version v2c
set snmp community ro <community>
set remote-mgmt snmp