How to set Access Point ruckus r610 so it can be used by more than 100 clients

  • 1
  • Question
  • Updated 3 weeks ago
  • Answered
Dear Master,

I want to ask,
I have ruckus R610 to install in my office. I use the default settings, before I searched the internet that ruckus r610 could be used for 512 clients. but why after 100 clients, the client to 101 cannot connect to ruckus.
how do I set Access Point ruckus r610 so that it can be used by more than 100 clients ???
I did not find it in the admin menu https://unleashed.ruckuswireless.com/admin/dashboard.jsp
I have tried editing on the Access point menu (like the attached picture) but it's still the same.
Please help me :(

Before edit setting :


After edit setting :
Photo of Arie Syamsudin

Arie Syamsudin

  • 11 Posts
  • 0 Reply Likes

Posted 1 month ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 2867 Posts
  • 399 Reply Likes
Please see KBA-4666: What is the maximum number of clients per AP / Radio by Auth type?
https://support.ruckuswireless.com/articles/000004666
The Authentication/Encryption method on your WLANs can affect maximum number of clients.
This KBA needs updating, but R610 appears to be similar to R600 on radio capabilities.
Photo of Arie Syamsudin

Arie Syamsudin

  • 11 Posts
  • 0 Reply Likes
I'm cannot access this link : https://support.ruckuswireless.com/articles/000004666 
Please help me. how to setting maxium number of clients per AP ? :( 
currently only 100 clients can connect.

Photo of pmonardo

pmonardo, Employee

  • 29 Posts
  • 13 Reply Likes
Arie, if you sign up on support.ruckuswireless.com (it's free!) you will be able to access the KBA. I advise you to create an account. 

If you want to exceed 100 clients, you have can edit the WLAN - advanced options and in the priority tab under Max Clients change the amount of clients per radio. 
Photo of Arie Syamsudin

Arie Syamsudin

  • 11 Posts
  • 0 Reply Likes
Dear pmonardo,

I have signed up, but still can't access the article.

I have also set the WLAN priority on the 512 client, but it still cannot be more than 100 clients connected.


Could you help me please ? :(

Regards,
Photo of Jeronimo

Jeronimo

  • 322 Posts
  • 37 Reply Likes
Check max-aid ovia below.

# en
# ap-mode
# get max-aid wlanX
Photo of Arie Syamsudin

Arie Syamsudin

  • 11 Posts
  • 0 Reply Likes
Where can I check it? my ruckus type is R610
Photo of Jeronimo

Jeronimo

  • 322 Posts
  • 37 Reply Likes
on cli
Photo of Arie Syamsudin

Arie Syamsudin

  • 11 Posts
  • 0 Reply Likes
When I run the command # get max-aid wlanX, an error appears as below :

Photo of Jeronimo

Jeronimo

  • 322 Posts
  • 37 Reply Likes
x is wlan number.
Photo of Jeronimo

Jeronimo

  • 322 Posts
  • 37 Reply Likes
You can confirm number via "get wlanlist"
Photo of Arie Syamsudin

Arie Syamsudin

  • 11 Posts
  • 0 Reply Likes
Oh oke, this is the result :

Photo of Arie Syamsudin

Arie Syamsudin

  • 11 Posts
  • 0 Reply Likes
And what should I do so that more than 100 clients can connect to my ruckus r610?
Please help me, Sir :(
Photo of Arie Syamsudin

Arie Syamsudin

  • 11 Posts
  • 0 Reply Likes
So maximal client per AP 256 clients ?
Photo of Jeronimo

Jeronimo

  • 322 Posts
  • 37 Reply Likes
If you were adjust max client to 512 under Global >Other > Max cliients, you were correctly done.

That's Max number on the AP.

And you did set 100+ in WLAN setting, you have to see it connected 100+ client on the APs.

Example : If you did set 100 in WLAN setting, Max clients are 110 on 2.4Ghz and 110 on 5Ghz; total is 220 client on APs because you did set 512 under Global >Other > Max cliients.

Thanks.


Photo of Arie Syamsudin

Arie Syamsudin

  • 11 Posts
  • 0 Reply Likes
Dear Mr. @Jeronimo

I have done what you informed me, but when the device goes to 101, it cannot connect with the notification "Temporarily Full Access Point".

This is my Ruckus R610 setting.

Please help me :(





Please help :(
Photo of Jeronimo

Jeronimo

  • 322 Posts
  • 37 Reply Likes
Do you configure gateway-mode?
Photo of Arie Syamsudin

Arie Syamsudin

  • 11 Posts
  • 0 Reply Likes
Gateway mode is disable.
Photo of Jeronimo

Jeronimo

  • 322 Posts
  • 37 Reply Likes
You may help opening a case to solve or confirm.
Photo of Arie Syamsudin

Arie Syamsudin

  • 11 Posts
  • 0 Reply Likes
Could you help me ? 
or is there a wrong setting?