How to disable port http/s connection of Zone Director?

  • 1
  • Question
  • Updated 2 years ago
  • Answered
  • (Edited)
Hi,

Anyone know how to disable port http/s connection of Zone Director? But the access still can be opened using webUI or SSH connection in RDP remote Desktop?

The effort I have already tried is using mgmt_acl.
But when i tried to open my WebUI ZD outside rdp, the http/s port is still open.

PORT     STATE    SERVICE
21/tcp       open     ftp
22/tcp       filtered ssh
23/tcp       filtered telnet
80/tcp       open     http
443/tcp     open     https
1812/tcp   open     radius
9998/tcp   open     distinct32
9999/tcp   open     abyss
MAC Address: 00:22:7F:3D:BD:80 (Ruckus Wireless)

Anyone could give me an enlightenment?

legend:
ZD1000 version 9.3.4.0.21

Thanks
Photo of AlvinP

AlvinP

  • 16 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 1968 Posts
  • 275 Reply Likes
Hi Alvin,

    I'm sorry, but for security reasons, controllers only permit HTTPS or SSH secure access methods.
You can enable/disable HTTP or Telnet in addition to default HTTPS/SSH on standalone APs, but not
our controller products.
Photo of AlvinP

AlvinP

  • 16 Posts
  • 0 Reply Likes
Hi michael, 

For this matter, it's already been solved by using ACL in switch port which ZD connected. 

Yes, https is still available but now it can be looked up only from corresponding IP address of my remote machine. 

Thanks.
Photo of Sean

Sean

  • 342 Posts
  • 87 Reply Likes
Anyone know how to disable port http/s connection of Zone Director? But the access still can be opened using webUI or SSH connection in RDP remote Desktop?
Why is this a requirement and what are you trying to achieve?
(Edited)
Photo of AlvinP

AlvinP

  • 16 Posts
  • 0 Reply Likes
vulnerability on SSL