How long will SZ 3.x be supported until we need to upgrade to 5.0?

  • 2
  • Question
  • Updated 4 weeks ago
Since 7372 APs are no longer supported in SZ 5.0, how long can we remain on 3.x code before it is no longer supported.  We are currently on 3.5.1.  The latest code that the 7372 APs will run on is 3.6.1.  We have over a 100 7372s.  I am struggling to find a clear answer as to how long Ruckus supports their software releases.  When Ruckus released the KRACK patch last year they supported back to 3.1.2.  Just trying to figure out what time frame we have to order replacements for the 7372s which is the majority of our APs.
Photo of Chris Fry

Chris Fry

  • 1 Post
  • 0 Reply Likes

Posted 4 weeks ago

  • 2
Photo of Martin

Martin, Official Rep

  • 269 Posts
  • 65 Reply Likes
Hi Chris,

The best way is to contact your Ruckus Sales rep, he can explain the support structure for you and answer that question.

regards
Martin