How do you set WPA(1) AES on the R500 Unleashed?

  • 2
  • Question
  • Updated 1 year ago
It shows that it's supported, however only WPA2 or NONE encryption type is allowed on the R500 Unleashed system.
Photo of Teresa Wilson

Teresa Wilson

  • 8 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 2
Photo of Mike Kuly

Mike Kuly, Employee

  • 33 Posts
  • 3 Reply Likes
Hi Teresa, The Unleashed products only support WPA2 (AES), 802.1x or none. We no longer support WPA1 (TKIP) since it has been shown to be susceptible to being hacked. Can you please point me to the document that shows we support WPA1 so I can correct that, thanks. 
Photo of Teresa Wilson

Teresa Wilson

  • 8 Posts
  • 0 Reply Likes
http://a030f85c1e25003d7609-b98377aee... where it says WPA-AES instead of WPA2-AES

Looks like we have to upgrade our Symbol Scanners now
Photo of Mike Kuly

Mike Kuly, Employee

  • 33 Posts
  • 3 Reply Likes
Hi Teresa,

I see your confusion. We could be more clear by using the term WPA2 instead of just WPA. By definition WPA uses TKIP and WPA2 uses AES. I will ask our documentation team to be more clear. Thanks for being a Ruckus customer.
Photo of Teresa Wilson

Teresa Wilson

  • 8 Posts
  • 0 Reply Likes
It's weird because on our Symbol Scanner you can set WPA + AES, however those units are from 2005 and do not support WPA2 at all.
Photo of Mike Kuly

Mike Kuly, Employee

  • 33 Posts
  • 3 Reply Likes
I was testing this on a Symbol scanner last week and it showed the same settings, WPA-AES. It worked fine. WPA-AES was adopted in 2004.
Photo of Teresa Wilson

Teresa Wilson

  • 8 Posts
  • 0 Reply Likes
What was the model of the Symbol scanner?