How do you disable the inactivity timeout on a WLAN in a ZoneDirector?

  • 1
  • Question
  • Updated 3 years ago
  • Answered
I noticed the verbiage in the CLI of the ZD for the inactivity timeout:

inactivity-timeout
Enables and Sets the inactivity timeout time to the speficied numb
minutes.

Given that it says it enables and sets it, this leads me to believe there is a way to disable it. Could anyone please provide me some guidance as to how you go about disabling inactivity timeout for a WLAN if at all possible?
Photo of Niko Englebert

Niko Englebert

  • 2 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 1982 Posts
  • 276 Reply Likes
Sorry Niko, the ZD CLI verbage is mis-leading. Inactivity timeout cannot be entirely
disabled, and has a maximum of 500 minutes. (*except 9.7.2.0.9 and 9.8.0.0.369
had a reduced 10 minute max, identified and fixed by ER-1553 in later releases)
Photo of Niko Englebert

Niko Englebert

  • 2 Posts
  • 0 Reply Likes
Alright, thanks for your help, Michael!
Photo of Monnat Systems

Monnat Systems, AlphaDog

  • 716 Posts
  • 151 Reply Likes
Hi Niko,

I know your question was specfic to CLI however just in case scenario you can try GUI options

--> Configure TAB --> WLAN --> Advanced options --> Inactivity Timeout.

Take a look at the screenshot on URL -- http://prntscr.com/5hi3p2

hope this helps.