How do i disable channel 100 to 136 on SZ100

  • 1
  • Question
  • Updated 1 year ago
  • Answered
Hello everyone,

We have a SZ100 with os 3.2 with 90 ap's on 10 locations.
88 of them are outdoor ap's on locations with a lot of radar interference .

Its unbelievable to me that the Ruckus system only uses the channels 100 to 136 witch are the channels where the radar operates at. Channelfly doesn't do anything.
Even more unbelievable is that the 2 indoor ap's who are not affected by radar operate on the radar free channels 36 40 44 and 48.

If i force the ap's and ap groups only to use channel 36 to 64 the ap's update there configuration but still operate on channel 100 to 136.

Has anyone got any advice or help cause this is a very big problem and damaging our trust in the ruckus system.
Photo of Jan Bansberg

Jan Bansberg

  • 5 Posts
  • 0 Reply Likes
  • Very sad.

Posted 1 year ago

  • 1
Photo of Big Dog

Big Dog

  • 60 Posts
  • 10 Reply Likes
Photo of Big Dog

Big Dog

  • 60 Posts
  • 10 Reply Likes
Also unforce Channel on Ap group all should be okay
Photo of Jan Bansberg

Jan Bansberg

  • 5 Posts
  • 0 Reply Likes
Thanks for your reply, the common setting did not work either.
Tomorrow i am going to try force the channels by CLI.
Photo of Jan Bansberg

Jan Bansberg

  • 5 Posts
  • 0 Reply Likes
After trying to force the outdoor ap's to work on channel 36, 40, 44, and 48 we found out that there is a bug in the SZ100 software when using country code NL
using BE solved the issue.
(Edited)
Photo of Robert Lowe

Robert Lowe

  • 162 Posts
  • 31 Reply Likes
If you are in the Netherlands I would suggest that you check ETSI documentation before using band A (Ch 36-64) outdoors. Here in the UK we are governed by OFCOM, but the majority of this is based on the European ESTI regulations, and 36-64 are specified as indoor use only. You could find yourself in violation of regulations if you use these channels in an outdoor environment.
Photo of Jan Bansberg

Jan Bansberg

  • 5 Posts
  • 0 Reply Likes
Hi Robbert in the netherlands we are permitted to use this channels, its confirmed by a employee at Ruckus that we are dealing with a bug.
Thanks for your reply.