How can i get the Configure.Me to come up in my wifi connections so i can set up the unleashed?

  • 2
  • Question
  • Updated 4 months ago
I started the unleashed app process and had to stop half way thru and now the Configure.Me wifi network doesn't appear. I already contacted customer service a couple of times and watched the youtube videos and nobody can explain how to fix it. Help please
Photo of Alejandro Rial

Alejandro Rial

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 4 months ago

  • 2
Photo of Sanjay Kumar

Sanjay Kumar, Employee

  • 163 Posts
  • 64 Reply Likes
Hi Alejandro,

The AP does not broadcast the "Configure-Me" SSID always, it only broadcast it when you are configuring the master AP in the network. Once the configuration is done you will not see the Configure-Me ssid.

Seems like the AP might have taken the config. If you have configured the SSID, do you see that name?
If not, you might have to do a factory reset.

Alternately, you can also connect the Laptop to the Ethernet port of the AP and access it on the IP (DHCP IP or default IP 192.168.0.1).

Photo of hayk

hayk

  • 366 Posts
  • 55 Reply Likes
Hi Alejandro Rial,  

            Are you a new Lennar Smart Home owner? just wanted to see what your current setup is like which AP do you have?
Photo of Peter Makar

Peter Makar

  • 1 Post
  • 0 Reply Likes
i am a new lennar home owner have same question after i defaulted it
Photo of Sanjay Kumar

Sanjay Kumar, Employee

  • 163 Posts
  • 64 Reply Likes
Hi Peter,

Sure, let us know the queries, we will try to address it.