How can I disable a smart Roam?

  • 1
  • Question
  • Updated 3 months ago
I need to disable the smart-roam, how can I do it?
Photo of Adriana Rodas

Adriana Rodas

  • 1 Post
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 2507 Posts
  • 344 Reply Likes
Smart-roam is disabled by default, and can only be enabled and adjusted thru
ZD CLI configure WLAN mode. If testing smart-roam, Ruckus suggests trying
smart-roam value 3, and if needed up to 5.

Here is the syntax:

ruckus> enable
ruckus# config
ruckus(config)# wlan
The WLAN service 'wireless1' has been loaded. To save the WLAN service, type 'end' or exit'.

Enable SmartRoam:
ruckus(config-wlan)#smart-roam -- Enables SmartRoam with the previous roam factor.
Or
ruckus(config-wlan)#smart-roam -- Enables SmartRoam with the specified roam
factor. (The factor value must be a number between 1 and 10)

Disable SmartRoam:
ruckus(config-wlan)#no smart-roam -- Disables SmartRoam.

The command was executed successfully. To save the changes, type 'end' or 'exit'.

ruckus(config-wlan)# end
The WLAN service 'wireless1' has been updated and saved.
Your changes have been saved
Photo of Vito

Vito

  • 3 Posts
  • 2 Reply Likes
This is still a very useful thread.  I find that Nest cameras also are rather "sticky" on SSIDs, and therefore needed to enable SmartRoam. 

Ruckus, you really need to allow the SmartRoam and BSS Minrate selections to be accessible via the browser UI.  Having to set this via Telnet is clunky and too time consuming, especially because you may have to revisit the settings and tweak them a few times to get the SmartRoam and BSS configuration values dialed in.