Histogram of PHY errors is zero for radio 1

  • 1
  • Question
  • Updated 1 month ago
Hello, I'm new to working with ruckus and trying to help debug some suspected RF problems for an outside deployed network.  We have several ZF7782 APs and in the RF reports, the PHY error stats for Radio 0 show a high distribution:
------------ PHY Error Stats ------------
834694188 PHY errors since clearing all stats (rx_phyerr)
    2229 phy ofdm timing
    6 phy ofdm restart
    158 phy cck timing
    15 phy cck restart
    228276789 phy ofdm group
    606414991 phy cck group
4 PHY errors since clearing delta stats (1 sec)
    4 phy cck restart
Histogram of PHY errors per second (pcttime in each range)
   0  1-500 ..1K  ..2K  ..5K ..10K ..20K ..50K .100K  more
   0    15    17    28    25    11     3     0     0     0
But on Radio 1, there are many errors, but the histogram shows zero:
------------ PHY Error Stats ------------
2219480072 PHY errors since clearing all stats (rx_phyerr)
    309171 phy tx interrupt rx
    2135978659 phy ofdm timing
    1 phy ofdm service
    23204555 phy ofdm restart
    59987686 phy zero len crc
623 PHY errors since clearing delta stats (1 sec)
    585 phy ofdm timing
    12 phy ofdm restart
    26 phy zero len crc
Histogram of PHY errors per second (pcttime in each range)
   0  1-500 ..1K  ..2K  ..5K ..10K ..20K ..50K .100K  more
 100     0     0     0     0     0     0     0     0     0
Why isn't the histogram showing any distribution?  This is the same on all the APs that I've checked.  Thanks for any insight you can provide.
Photo of Jason Reich

Jason Reich

  • 4 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of Jason Reich

Jason Reich

  • 4 Posts
  • 0 Reply Likes
Hello, is there anyone that is seeing the same problem, or can explain why these stats are not being reported properly?