Help with 7372 access point setup for Mac

  • 1
  • Question
  • Updated 3 years ago
  • Answered
Im using a Mac and struggling to follow the setup guide provided for the 7372 access point as it is for windows could some help?
Photo of Hadleigh O'Neill

Hadleigh O'Neill

  • 1 Post
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Munish Dhiman

Munish Dhiman, Employee

  • 100 Posts
  • 14 Reply Likes
Hi Hadleigh O'Neill,

If i am not wrong , you want to access the AP with Mac. It is simple as windows.

First You need to change the IP address of your Mac .

Select Use the following IP address
• IP address: 192.168.0.22 (or any address in the 192.168.0.x network)
• Subnet mask: 255.255.255.0
• Default gateway: 192.168.0.1
Leave the DNS server fields empty.

LOG INTO THE AP
The AP should be directly connected to your
computer (through the Ethernet port) and powered on, ready for
setup.
1 On your computer, open a Web browser window.
2 In the browser, type this URL to connect to the AP:
https://192.168.0.1
3 Press to initiate the connection. When a security
alert dialog box appears, click OK/Yes to proceed.
4 When the Ruckus Wireless Admin login page appears, enter
the following:
• Username: super
• Password: sp-admin

Let me know if this helps.

Thanks
Photo of Blair Neal

Blair Neal

  • 3 Posts
  • 0 Reply Likes
I've tried this with a new/out of the box 7982 that was given to us a demo device. I have been trying to do set up on a mac. I have followed the above directions in the Network system prefs.

I've gotten all the way past the security flags and I'm at the login page, but on page load it shows "Your session timed out. Please login again." before I've even entered anything. When I do enter the default login/password the page just blinks and shows that same message at the top and nothing is loaded properly - despite multiple tries. It does this in both Safari and Chrome. Is there something I need to enable in my browser to get past this?
Photo of Blair Neal

Blair Neal

  • 3 Posts
  • 0 Reply Likes
Hmm...guess this wasn't a new out of the box demo unit, hah

I factory reset it, and it ended up working properly after that...good to know
Photo of Munish Dhiman

Munish Dhiman, Employee

  • 100 Posts
  • 14 Reply Likes
Good Job Blair , Glad to hear that