Heartbleed bug

  • 4
  • Question
  • Updated 3 years ago
  • Answered
Which versions of openssl is used in Ruckus Software?

Is the heartbleed bug a problem for this systems, is the heartbeat extensions compiled?
Photo of Tobias Brisach

Tobias Brisach

  • 5 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 4
Photo of Keith - Pack Leader

Keith - Pack Leader

  • 860 Posts
  • 50 Reply Likes
We are currently investigating the impact of this issue on our full product line.

So far we can confirm the following:

ZoneDirector and ZoneFlex AP product line not impacted
SCI, SPoT services not impacted.
Zoneflex switches not impacted

We will update with more information as it becomes available
Photo of Scott Trulock

Scott Trulock

  • 2 Posts
  • 0 Reply Likes
This reply was created from a merged topic originally titled
Is any Ruckus device vulnerable to the Heartbleed exploit?.


Has Ruckus evaluated security issues with OpenSSL?

http://www.dshield.org/forums/diary/H...
Photo of Keith - Pack Leader

Keith - Pack Leader

  • 860 Posts
  • 50 Reply Likes
We've just posted our formal security advisory on Heartbleed/CVE-2014-0160 and it's impact on Ruckus devices - full details here:

http://www.ruckuswireless.com/security
https://support.ruckuswireless.com/se...

(bottom entry in the list)

-Keith