H500 keeps updating configuration

  • 1
  • Question
  • Updated 4 months ago
I have a SCG SmartZone 104 with OS version 3.4.2.0.152 ( the recommended one).
I have a Cisco network. I have configured the DHCP server with option 43 related to Ruckus.
Now I plug in R500s and it gets an IP adress and loads the OS and the configuration and works fine.
When I plug in the H500s it gets an IP adress, gets detected by the SZ but keeps in the updating configuration phase. As you can see in the attached picture, it keeps updating the configuration until it is disconnected.

Thank you for your attention, 
Photo of yassine ben slimane

yassine ben slimane

  • 12 Posts
  • 0 Reply Likes

Posted 5 months ago

  • 1
Photo of Jeronimo

Jeronimo

  • 174 Posts
  • 19 Reply Likes
Check old cert or new.
Photo of yassine ben slimane

yassine ben slimane

  • 12 Posts
  • 0 Reply Likes
Hi Jeronimo,

Thank you for your response,

I am kind of new to Ruckus, could you guide me how to check the cert?

Thanks,
Photo of Jeronimo

Jeronimo

  • 174 Posts
  • 19 Reply Likes
Hi yassine.

First, you must check fw version onto AP cli.

If you can find 3.4.x version onto AP, type this command as "get rpki-cert issuer"

If you can see "Ruckus Wireless, Inc.", then it's old cert.

If you can see "RuckusPKI-DeviceSubCA-1 or 2", then it's new cert.

Unfortunatly, if you find 10x.x version onto AP,  you can't confirm it using cli.

Then type this command as "no ap-cert-check" onto SZ100.

If it is successful provision after typing above command,  that has old cert.

Type command again as "ap-cert-check".

Regards.


Photo of yassine ben slimane

yassine ben slimane

  • 12 Posts
  • 0 Reply Likes
Hi Jeronimo,

I have checked all the APs and they have the new cert, the problem still persists.

Regards.
Photo of Jeronimo

Jeronimo

  • 174 Posts
  • 19 Reply Likes
Hi yassine.

If it works bad onto only H500, it may bug.

In workaround, make some ap-group having only 5Ghz SSID and the H500s move to the ap-group.

Try it.

I have exprienced similary symptom on 3.1.x version.

Regards. 
Photo of Raju Koirala

Raju Koirala

  • 16 Posts
  • 1 Reply Like
Disabling ap-cert-check in vSZ worked for me on this issue.
Photo of yassine ben slimane

yassine ben slimane

  • 12 Posts
  • 0 Reply Likes
Hi,

The solutions is to change the Country code to the one that it came with and disable ap-cert-check.

Regards