H500 IN POE port configuration on a 3rd party switch

  • 1
  • Question
  • Updated 6 months ago
I have connected a ZoneFlex R500, T300 and H500 to a cisco switch using the following configuration on the cisco switch ports:
switchport mode trunk
switchport trunk native vlan x (x as APs Management VLAN)

The R500 and T300 get an IP adress from the DHCP server on the cisco switch and are able to discover the smartzone 100. The H500 can't seem to be able to get an IP adress from the cisco switch.

I have tried these two other configuration on the cisco switch port:
switchport mode trunk
switchport trunk allowed add x
and
switchport mode trunk
switchport access vlan x
still no DHCP adress is bound to the H500.
My question is, what is the required configuration for the port on which the H500 is connected to so it can get an IP adress and discover the controllor?
Photo of yassine ben slimane

yassine ben slimane

  • 9 Posts
  • 0 Reply Likes

Posted 6 months ago

  • 1
Photo of Rodolfo Thone

Rodolfo Thone

  • 1 Post
  • 1 Reply Like
Hi Yassine, a few questions before a formal answer:

Why are you setting your switch in trunk mode?
All all the ports in no shutdown?
All all the port with PoE activate?
Did you run show arp and show mac? to se if the AP appears in the tables?

Thanks
Photo of yassine ben slimane

yassine ben slimane

  • 9 Posts
  • 0 Reply Likes
Hi Rodolfo, thank you for your reply. Here are the answers for your questions:


1- The port 5 in the H500 can be configured only in trunk mode and it needs to be atrunk so that WLAN clients can have their traffic forwaded on that port with the vlan tag.
2&3-yes, the H500 boots up, I can access it from one of its lan ports via the 192.168.0.1 IP.
4- There is no ARP to be shown since no IP adress has been bound to the H500 AP. The mac does appear.

Thanks
(Edited)