Guest portal login redirecting to IP of master AP

  • 1
  • Question
  • Updated 2 months ago

Using Unleashed R500's with system version 200.2.9.13.186

When a guest connects to the guest network the logon page has a URL containing the master AP's IP address. This causes an SSL certificate error because the certificate name and URL are mismatched.

Is it possible to get the logon page to redirect to a FQDN?

I don't want to shell out for a public certificate if I don't know this is possible.

Thanks

Photo of Mark Johnson

Mark Johnson

  • 3 Posts
  • 0 Reply Likes

Posted 3 months ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 1889 Posts
  • 269 Reply Likes
I don't believe this is possible Mark, and that you might have to register an FQDN with your Unleashed Mgt IP.
But it would be worth a short change management period to do an upgrade to your Unleashed network, to the
current 200.3.9.13.228?  This is what you will get if you use the Online upgrade option, else code is also on
Support.   https://support.ruckuswireless.com/products/82-unleashed#firmwares
Photo of Mark Johnson

Mark Johnson

  • 3 Posts
  • 0 Reply Likes
Thanks Michael, I'll try out the new firmware.
Photo of Mark Johnson

Mark Johnson

  • 3 Posts
  • 0 Reply Likes

I've updated the firmware to 200.3.9.228

The guest_login is still redirected to the master AP IP - same as shown in the on-line help https://docs.ruckuswireless.com/unleashed/200.3/#t-UsingOnboardPortal.html

If I install an SSL certificate it will still give an SSL error as the certificate name and website address will be different. Is there any chance we will be able to configure the redirection URL to a FQDN in a future update?

Thanks