Guest Access Service TOS Screen Jumbled on ZD3000 after 9.13.3.0.22

  • 1
  • Question
  • Updated 6 months ago
After upgrading ZD3000 to firmware  9.13.3.0.22 some elements of the guest access service terms of use screen are out of position, fonts are incorrect size, and the the word "null" appears on the screen.

I've tried rebooting the ZD, but that did not help.

Is this a known issue? 
Anything I can try to possibly fix it, other than reverting to previous firmware?
Photo of Bob B.

Bob B.

  • 12 Posts
  • 3 Reply Likes

Posted 7 months ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 1968 Posts
  • 275 Reply Likes
What broswer, browser version?  Does a different browser show differently?  (IE, FireFox, Chrome, Safari should appear the same)
Photo of Bob B.

Bob B.

  • 12 Posts
  • 3 Reply Likes
I've tested on an ipod IOS 10 and ipad IOS9.  Both display the funky page in the mini browser that comes up when connecting to wifi.

I've also tested on a Windows 8.1 computer with IE 11 and Chrome 55.  Same issue on both.
Photo of Bob B.

Bob B.

  • 12 Posts
  • 3 Reply Likes
This issue appears to be fixed in 9.13.3.0.41.  Release notes have this: "Resolved a “Terms of Use” display issue. [ER-4975]" and I just updated to 9.13.3.0.41 and the TOS page looks normal again.

Thanks for fixing this.
Photo of CJB

CJB

  • 4 Posts
  • 1 Reply Like
TOS does appear to be resolved with B41, however now we are no longer able to print out multiple guest passes at a time.  I have just raised a ticket with support regarding this issue.