Good afternoon, please I have an issue with my wifi network.

  • 1
  • Question
  • Updated 15 hours ago
Good afternoon, please I have an issue with my wifi network. In my company, we have five R730 access point and one zone director 1200. Our issue is how to activate smart roaming so devices can easily roam from one AP to the other very quickly. Secondly there is only one Apple device which finds it difficult to connect to the AP always.

Please I need you help.
Photo of Medlog IT

Medlog IT

  • 8 Posts
  • 0 Reply Likes

Posted 6 days ago

  • 1
Photo of Darrel Rhodes

Darrel Rhodes, Employee

  • 207 Posts
  • 116 Reply Likes
Hello,

SmartRoam+ is often enabled in the AP by default (dependent on the FW version and controller type).

What kind of devices are struggling to roam?  It's important to remember that roaming decisions are made by the client device and can only be assisted by the network infrastructure.

It may help to enable 802.11k and 802.11r on the WLAN.

Also, this article may help: https://support.ruckuswireless.com/articles/000002277

Regarding the Apple device that struggles to connect; this is clearly a device-related issue and would therefore point to remedial action required on that device, including a factory-reset and reinstall of the OS or a faulty Wi-Fi adaptor.

Hope that helps,
Darrel.

(Edited)
Photo of Medlog IT

Medlog IT

  • 8 Posts
  • 0 Reply Likes
Hi Darrel,

Thanks for your quick response.

Windows 10 laptops struggle to roam from one AP to the other, it takes time for the system to automatically roam to available AP. Sometimes, user have to disconnect and connect before the can and is kind of disturbing.

In WLAN advanced properties, only 802.11d is present and enabled, how do I enable 802.11k and 802.11r?

If I run the commands for smart roam, the smart roam will be enabled and without such it will not work?

For the Apple, it connects very well with any other wifi and works smoothly but when it comes to Ruckus broadcast network it difficult to connect and when it does, it will never be steady. 

Appreciate your help.

Photo of Syamantak Omer

Syamantak Omer, Official Rep

  • 345 Posts
  • 123 Reply Likes
Hi Medlog,

In WLAN advanced properties, only 802.11d is present and enabled, how do I enable 802.11k and 802.11r?

It is also part of WLAN settings, please refer below screenshot and try to find it on your ZD. Make sure that encryption is set on the SSID else this setting will be grayout.





Also set the BSS minrate to 12Mbps and see if it improves roaming and forcing client connects to nearest AP, than faraway.

Regards,
Syamantak Omer
Photo of Medlog IT

Medlog IT

  • 8 Posts
  • 0 Reply Likes
In Addition, Controller type is ZoneDirector 1200, Firmware is 10.3.0 build 24
Photo of Sanjay Kumar

Sanjay Kumar, Employee

  • 197 Posts
  • 74 Reply Likes
Hi Medlog,

The option is same in 10.3.0 build 24, try the setting mentioned above which should help.
Photo of Medlog IT

Medlog IT

  • 8 Posts
  • 0 Reply Likes
Hi Sanjay,

Thanks for your response, I have tried your suggestions and devices connected to the WiFi are roaming but we now have frequent disconnection of the WiFi like crazy. Is there anything one can do to stabilize the disconnections?

Initialy it was MacBook that had issue of erratic disconnection, which am yet to figure out what the solution.

Regards,
Eze
Photo of Sanjay Kumar

Sanjay Kumar, Employee

  • 197 Posts
  • 74 Reply Likes
Hi Medlog,

There are several factors involved with the client disconnections and we might need to look at the look at the logs, settings and the client stats to understand the issue. It will be best to open a support case and work with the TAC support team. They will help you to analyse the issue and resolve it.