Flex Master 9.6.0.0.17 VM

  • 1
  • Question
  • Updated 3 years ago
I download and install the new Flex Master 9.6.0.0.17 VM after the install finish i can ping the server but when i try to access the WEB interface via IP it just wont load, do i have to start a specific service inside the CentOS ?
Photo of MARIO ALBERTO MUSQUIZ FONSECA

MARIO ALBERTO MUSQUIZ FONSECA

  • 4 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Keith - Pack Leader

Keith - Pack Leader

  • 860 Posts
  • 50 Reply Likes
I'm not a FlexMaster expert (or..an expert), but try

-turning off iptables firewall
-telnet/ssh from your FM shell out to another host (or traceroute..anything to validate IP connectivity).
-Double-check the settings for your guest OS (networking, etc) are exactly as stated in the manual (bridged vs NAT, etc)

Meanwhile I'll see if we can get an actual expert here...
Photo of MARIO ALBERTO MUSQUIZ FONSECA

MARIO ALBERTO MUSQUIZ FONSECA

  • 4 Posts
  • 0 Reply Likes
Hi Keith i did check what you told me and im still having the same issue.

I can ping from the server to my computer, the server and i are in the same local network and same switch.


From my computer y can ping the server.


I try to access via https://ip-address


The server does have internet conectivity, but right now i just need to access it inside my local network


I can SSH to the FlexMaster from my computer.


I disable the firewall inside the CentOS and still have the same issue.


I think i need to start the WEB service but i don't know how to.
Photo of Red

Red

  • 12 Posts
  • 4 Reply Likes
Have you tried with different browsers? Try using Chrome/ Firefox.

- Clear cookies and temp files etc,
Photo of MARIO ALBERTO MUSQUIZ FONSECA

MARIO ALBERTO MUSQUIZ FONSECA

  • 4 Posts
  • 0 Reply Likes
Yes i try.
Photo of Sid Sok

Sid Sok, Official Rep

  • 102 Posts
  • 48 Reply Likes
If you have turned the firewall off (# service iptables stop) and you verify FlexMaster is running (# ps -aux) and look for FlexMaster services, try using the full url:

http://[server ip]/intune

If you have any doubt that FM service is not running navigate to the FM directory (/opt/FlexMaster) and issue a restart ([[email protected] FlexMaster]# ./restart.sh)
Photo of Justin McNair

Justin McNair

  • 1 Post
  • 0 Reply Likes
Is apache running?
Photo of Keith - Pack Leader

Keith - Pack Leader

  • 860 Posts
  • 50 Reply Likes
We're working this in our lab. When installing FlexMaster on to an existing Redhat or Centos installation, it's normal to have to fiddle with iptables and such. But when we're providing the OS, it should already be set. Should have an answer soon.
Photo of MARIO ALBERTO MUSQUIZ FONSECA

MARIO ALBERTO MUSQUIZ FONSECA

  • 4 Posts
  • 0 Reply Likes
Hi whit ps -aux i get this


when i restart the flexmaster service i get this output


and for the apache i get this


I re-install the FlexMaster and still the same issue, i think im missing something in the configuration here, how can i run the configuration process ? When i install on a clean CentOS i enter the command ./install.sh to install FlexMaster and the install process will ask me for password, http port, mysql password, smtp, etc etc.. but when i install the Flex Master 9.6.0.0.17 VM i don ́t get that prompt asking for all that information.
Photo of kaurat pun

kaurat pun

  • 1 Post
  • 0 Reply Likes
Did you check your /etc/hosts on the client to look any forgotten temporary setting? or try code $/>telnet 192.168.2.4 http or go to http://www.versatek.com/power-over-et... or on your server check DNS logs, on your client when you run $ host www.collins.net, when run this it say 192.168.2.23 the only LAN IP from which you are unable to connect to your server? If so then check its /etc/resolv.conf and /etc/hosts files. Thanks.
Photo of Ana Cucala

Ana Cucala

  • 1 Post
  • 0 Reply Likes
Hi!
I have the same problem. Finally, did you solve it? How?
Thank you,