Flashing a zd1112 at 9.1.2 build 8 to support 7352 AP need firmware for both? Thanks

  • 1
  • Question
  • Updated 4 years ago
Photo of Gary Redshaw

Gary Redshaw

  • 1 Post
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Keith - Pack Leader

Keith - Pack Leader

  • 860 Posts
  • 50 Reply Likes
Hi Gary,

The 7352 requires 9.6.0 or higher (9.6.1 is the latest and recommended). The ZD won't successfully upgrade from the version you are currently on to 9.6.1 without going through intermediate steps.

The KB article detailing the upgrade path you take is here: https://support.ruckuswireless.com/an...

The good news is the ZD will automatically upgrade the 7352 for you once it has the proper version.

Since you have a partner (rwbigdog) account, go ahead and log into the partner portal and follow the signs to Support. You'll be able to download via that path.
Photo of Rahul Koul

Rahul Koul, Employee

  • 75 Posts
  • 12 Reply Likes
Hi Gary,

You will need the ZD to be on atleast 9.5.1.0.50 to manage the ZF 7352s as they are only supported from 9.5.1. There is an upgrade path that has to be followed which is as follows:

9.1.2.0.8 >> 9.3.2.0.3 >> 9.4.2.0.29 >> 9.5.1.0.50

Once the ZD is on 9.5.1, only then you should connect the ZF 7352s to your network. Also, you can get all these files from our Support site.