Firmware recommendations for ZD1100

  • 1
  • Question
  • Updated 2 years ago
Dear All,

I am looking for confirmation that I am on the right path :)

I am running a ZD1100 on 9.6.2.0.13.

AP's are: 22 of 7962, 8 of 7363, 3 of 7372.

(All is EOL except for the 7372.)

While I know that the ZD1100 will support 9.8.3.0.14, does anyone have experience running the ZD1100 with that firmware revision with the above APs?

I am trying to determine if it's a wise move to do the upgrade.

Most of our 7962 APs are not heavily populated by clients. I have about 3-4 that might have 75-110 users, but the rest have between 20-30. About 3 remote areas use mesh.

We are not using DPSK's yet, but we are about to move in that direction. I wanted to have the latest firmware for our APs before we attempt.

Thanks.
Photo of NewsFool

NewsFool

  • 8 Posts
  • 0 Reply Likes
  • Kubrickian

Posted 2 years ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 1982 Posts
  • 276 Reply Likes
The ZD1100 platform can easily manage your 33 APs, and yes, 9.8.3 is the latest firmware with 7962 support (that we recommend).
Photo of gar1027

gar1027

  • 10 Posts
  • 2 Reply Likes
That version worked fine with our 7363s and 7372s. We don't have any 7962s so I can't comment on those.
Photo of Sean

Sean

  • 342 Posts
  • 87 Reply Likes
Make sure you follow the correct upgrade path and method of upgrading:

https://forums.ruckuswireless.com/ruckuswireless/topics/how_do_i_update_the_zonedirector_1100_to_the...

Get ready for the long haul as this will take some time :)