Firmware 9.8.3.0.44 recommended for ZD1100 + 7962 AP?

  • 1
  • Question
  • Updated 9 months ago
  • Answered
Tech support is not clear and was not easily able to resolve in a ticket. In the firmware downloads area, 9.8.3.0.14 is the currently recommended firmware for the 7962 AP. However, 9.8.3.0.44 is listed for the ZD1100. Does anyone have suggestions on what the currently recommended firmware is for ZD1100 + 7962 APs? I have about 20 of these APs currently running 9.8.0.373 and I'm trying to determine if it makes sense to attempt an upgrade for increased stability.

Thanks.
Photo of NewsFool

NewsFool

  • 8 Posts
  • 0 Reply Likes
  • confused

Posted 9 months ago

  • 1
Photo of Jay Files

Jay Files

  • 27 Posts
  • 15 Reply Likes
Hi,

9.8.3.0.44 is the latest 9.8.3 ZD firmware. Check the Release Notes for that build, but it includes a bunch of bug fixes and was released specifically for customers with ZD 1100 or EoL APs that can't be upgraded past 9.8.3. (You are correct that you can't upgrade past 9.8.3 if you have 7962 APs.)

The 9.8.3.0.14 build you see there is the Standalone AP firmware, not ZD firmware. You need the ZD firmware.

Suggest that you keep a copy of the build that you know works, backup the configuration before upgrading, then if anything goes wrong you can always downgrade back to a build that you know works. 

Hope it helps. 

Jay
Photo of NewsFool

NewsFool

  • 8 Posts
  • 0 Reply Likes
Jay -- thanks so much. This was very helpful.
Photo of Michael Brado

Michael Brado, Official Rep

  • 2049 Posts
  • 286 Reply Likes