Fastiron Edge X648-prem

  • 1
  • Question
  • Updated 5 months ago

Hello. There is a problem. I have a Fastiron Edge X648-prem switch (ver. 07.4.01T3e5), I want to install a 2x10G board on it, took it from a friend, but after installing the switch it is not launched, the IP4 conflict writes. I think I need another firmware. Tell me what. Thank you in advance.
Photo of Maslivets Jaroslav

Maslivets Jaroslav

  • 5 Posts
  • 0 Reply Likes

Posted 5 months ago

  • 1
Photo of Ben

Ben, Employee

  • 71 Posts
  • 16 Reply Likes
It looks like the linecard is IPv6 while your chassis is IPv4. I'm not sure if it is even possible anymore as the switch it end of support, but you used to be able to upgrade the chassis via "FESX648-L3U-IPV6" license. I think that would be the only way to use the IPv6 module. 
Photo of Maslivets Jaroslav

Maslivets Jaroslav

  • 5 Posts
  • 0 Reply Likes
No. 10g board taken from x448.
Photo of Ben

Ben, Employee

  • 71 Posts
  • 16 Reply Likes
Looking at some old lists here and they did separate X6-2XG for FESX6xx models and X4-2XG for FESX4xx models. I'm guessing that module just isn't compatible in the FESX6. 
Photo of Maslivets Jaroslav

Maslivets Jaroslav

  • 5 Posts
  • 0 Reply Likes


I agree, but my X6-2XG is set to FESX4xx and works well.. (I am sorry, I am from Ukraine and my language is not strong)
(Edited)
Photo of Ben

Ben, Employee

  • 71 Posts
  • 16 Reply Likes
Maybe trying putting the X4-2XG in the FESX4xx and the X6-2XG in the FESX6xx?
Photo of Maslivets Jaroslav

Maslivets Jaroslav

  • 5 Posts
  • 0 Reply Likes
No possible