Enable Smart Roam with space in name

  • 1
  • Question
  • Updated 8 months ago
I'm trying to enable smart roam on a zone director.  I can get to the step of ruckus(config)#wlan and can't get pass that command.  I have a space in the wlan name.  "Main Floor"  If I don't have a space in the name I'm able to enable the SmartRoam feature and change the value.  
Photo of Brian Pierce

Brian Pierce

  • 1 Post
  • 0 Reply Likes

Posted 11 months ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 3288 Posts
  • 520 Reply Likes
Could you incorporate underscores instead of spaces?
Photo of Phillip Wong

Phillip Wong

  • 1 Post
  • 0 Reply Likes
If the WLAN name contains a space, put it in quotes.