Enable smart-roam on SmartZone

  • 1
  • Question
  • Updated 1 month ago
How can i enable smart-roam or fastroam on SZ? I have vSZ essentials and the option is not found on the gui or am i missing something? Please advise. Thanks
Photo of Arranda Saputra

Arranda Saputra

  • 10 Posts
  • 0 Reply Likes
  • confuse

Posted 1 month ago

  • 1
Photo of irvan irvan

irvan irvan

  • 10 Posts
  • 2 Reply Likes
Hi Arranda, smart-toram already active by default. You can check on Monitoring-All Event- and see client roaming to another Access Point. Thanks

Best Regards,
Irvan
Photo of Arranda Saputra

Arranda Saputra

  • 10 Posts
  • 0 Reply Likes
Hi irvan, thanks for the information. yes I can see that clients are roaming between AP.

however, there are sticky client devices that refuse to roam despite bad signal recipient. I read about smart-roam on ZD that forces client to disassociate with the ssid when their received signal strenght is below a defined threshold. however, i cannot find the option on vSZ. please advise
Photo of irvan irvan

irvan irvan

  • 10 Posts
  • 2 Reply Likes
Try configure this on your WLAN, i usually enable OFDM & change BSS Min Rate to 24 Mbps for smooth roaming

Photo of Arranda Saputra

Arranda Saputra

  • 10 Posts
  • 0 Reply Likes
hi Irvan, could you please explain what is this configuration actually doing and why it could help smoother roaming? thanks!
Photo of irvan irvan

irvan irvan

  • 10 Posts
  • 2 Reply Likes