Enable 802.11h in vSZ-H

  • 1
  • Question
  • Updated 1 month ago
I can't seem to find where to enable 802.11h in the vSZ-H.  Documentation shows that ChannelFly uses 802.11h.  I enabled ChannelFly but still don't see 802.11h in the captures.  What am I missing here?
Photo of Ali

Ali

  • 45 Posts
  • 2 Reply Likes

Posted 1 month ago

  • 1
Photo of Syamantak Omer

Syamantak Omer, Official Rep

  • 473 Posts
  • 155 Reply Likes
Hi Ali,

For more information on 802.11h, please refer below articles.

https://support.ruckuswireless.com/articles/000003344

https://support.ruckuswireless.com/articles/000001934 

Regards,
Syamantak Omer
Photo of Ali

Ali

  • 45 Posts
  • 2 Reply Likes
Thank you, good info.  So basically the only way to enable it via CLI then?
Photo of Ali

Ali

  • 45 Posts
  • 2 Reply Likes
Also I did check with "get 802.11-h wlan32" 802.11h is enabled but I don't see it nor I see any TPC Report IE.
Photo of Anusha Vemula

Anusha Vemula, Employee

  • 128 Posts
  • 60 Reply Likes
Ali,

Yes, for now you can enable/disable 802.11h from the CLI only.

Please open a support ticket and attach the captures to verify this further.

- Anusha