Dropbear SSH 2016.74 and 2017.75

  • 1
  • Question
  • Updated 9 months ago
At my company, we did a security assessment on all of our network. Our APs came back with the Dropbear SSH 2016.74 and 2017.75 vulnerabilities. I have already have a case open and have updated my ZD1100 to the latest ZD patch I was told to update.

The vulnerability is still there plus 2017.75 popped up as well. Are there any updates or anything I can work with in order to patch these vulnerabilities. We currently have 4 APs with this issue.
Photo of Hendrick Naranjo

Hendrick Naranjo

  • 2 Posts
  • 0 Reply Likes
  • concerned

Posted 9 months ago

  • 1
Photo of Martin

Martin, Official Rep

  • 274 Posts
  • 67 Reply Likes
Hi Hendrick,
What version are you running on the ZD1100 and which AP models are you having the issue with?

regards
Martin
Photo of Hendrick Naranjo

Hendrick Naranjo

  • 2 Posts
  • 0 Reply Likes
Hello Martin,

Version 9.10.2.0 build 53
R300 APs
(Edited)