Downgrade AP firmware from vSZ to ZD?

  • 1
  • Question
  • Updated 10 months ago
I have some older 7982s currently connected to a vSZ running 3.5.1 that will soon be replaced. I want to donate the 7982s with an older ZD1100 (running 9..9.1) to someone, but I don't know what I need to do to the 7982 to get it to be recognized/usable on a ZD1100 again. Is there a special firmware I need to put on it?
Photo of Jim Michael

Jim Michael

  • 41 Posts
  • 11 Reply Likes

Posted 10 months ago

  • 1
Photo of Aurélien BARATA

Aurélien BARATA

  • 10 Posts
  • 0 Reply Likes
Hi,

7982 is supported by v.9.9.1 (see release note of 9.9.1)

The easiest way is to come back to the standalone firmware for 7982, then APs will be recognized on the zd1100. 

https://support.ruckuswireless.com/software/1017-zoneflex-solo-access-point-104-0-0-0-1347-ga-softwa...
(Edited)
Photo of diego de souza

diego de souza

  • 5 Posts
  • 1 Reply Like
Hi,

Use the firmware 9.8 because is more stable than 9.9
Photo of Alex Shalima

Alex Shalima

  • 42 Posts
  • 14 Reply Likes
Hi Jim,

I have done what you are describing, only with ZD3000. There are several steps involved in this.

1. Factory reset your ZF7982 (hard reset button on your device or SSH in and use "set factory" and then "reboot" commands)
2. Let them connect to the ZD1100. It will automatically downgrade the image.

Try the above. If the ZD100 is not recognizing the WAPs, then check the standalone Firmware on the WAPs. There are 2 versions out there: 100 and 104. Version 100 works with ZD1100 for sure. Version 104 is needed to associate to vSZ, but should work with ZD1100 also.


Best,
Alex
Photo of Jim Michael

Jim Michael

  • 41 Posts
  • 11 Reply Likes
Thanks, everyone! I did a factory reset but it still have vz 3.5.1 on it, so went ahead and put 100.x standalone on. Hopefully the ZD will see them fine.