Does Vsz-D support vsz-H zone firmware 3.1.1

  • 1
  • Question
  • Updated 3 months ago
Hi there,

I see the lowest version of vsz-d is 3.2, and I have some AP work in zone 3.1.1 and unable to upgrade the higher version. I don't know if there any version of vdp can support zone 3.1.1.
Photo of adam Ye

adam Ye

  • 1 Post
  • 0 Reply Likes

Posted 3 months ago

  • 1

Be the first to post a reply!