Do Ruckus switch required any specification or special type of media converter?

  • 1
  • Question
  • Updated 2 weeks ago
My customer using ICX7150-24P as Access switch and core switch, the connection between Core and access switch are fiber optic and UTP cable as the uplink. In between fiber and UTP cable, there is fiber media converter. My question is, did Ruckus required any special type of media converter?

This is due, the access switch down for too long. even after troubleshoot the cable, switch still cannot up normally. The switch can power up but cannot be detected in the network. Last option we try to change the mode at fiber converter from auto to force.





Did anyone have any idea how this issue can happened. Appreciate if anyone can explain further on this.


 
Photo of Nadia

Nadia

  • 1 Post
  • 0 Reply Likes

Posted 2 weeks ago

  • 1
Photo of Simon

Simon, Employee

  • 16 Posts
  • 5 Reply Likes
Hi Nadia

The 7150 has UTP/copper and SFP uplink options so I'm not sure why you would need a media converter.

 Please can you share some more information such as the speed of the connection and what type of connection is used on the 7150?
What is the core platform and what type of connection does it have?
What is the length and type of fibre and what optics are you using?
Photo of NETWizz

NETWizz

  • 48 Posts
  • 15 Reply Likes
Generally media converters work, but they are not ever ideal.  You are much better served buying the proper SFP or SFP+ module for your 7150 and the appropriate cable type.  The SFP modules use the LC connector.

The vast majority of media converters I have seen actually have an SFP inserted.  If that is the case, I would try to insert that SFP directly into the switch, and it might work though you would be best off buying Brocade/Ruckus branded SFP+ modules in the compatibility matrix.

****
Regardless, you need to math the speed of the transceiver on the other side of the media converter.  Hence, if you have a 100 Mbps media-converter, it will not link to 1Gbps on the other side.

When it says auto, that is probably for the copper UTP cable because generally fiber runs at only one speed depending on the optic types.  Please do keep in mind 1000-full and auto although both may negotiate a 1000 Mbps Full-Duplex connection if you have one set to auto and the other full-duplex you will get CRC errors.

With fiber, if you are connecting, you MUST match optic types (not form-factor).  For example, SX will link to SX, LX will link to LX, SR will link to SR, LR will link to LR etc.

Next you have cable types.  Generally there is Multi-Mode and Single-Mode.  Regardless even in the cable types there are different standards like OM1, OM2, OM3, etc.  Generally speaking, you need to match... at least match the core.  For example if you have 50/125 micron cable, you want to use 50/125 micron patch cables.  Look at the actual writing on the fiber going to your LIUs or FIUs.  Single-mode is a bit more complex but the same rules apply.

Lastly there are a multitude of types of connectors.  I see mostly ST, SC, and LC.  Think of ST as Stab & Twist, SC as Square Connector, and the LC as the Little-Connector as a memory aid even though it means Lu-cent Connector for example.


Regardless, you need to match the connectors for what they need to plug into.  Sometimes you need LC to SC, sometimes LC to ST,  LC to LC whatever it happens to be, it needs to plug in.


Next, the Send and Receive pairs need to be flipped, so if it doesn't work, try flipping the fiber and retrying.

**********

If it is still not working after all of the above, I would clean the FIU and LIU connections with one of those fiber cleaning pens and/or anhydrous "dry" alcohol... we actually get the stuff with it's SDS from our cabling contractor.  Regardless, that is the group I would reach out to eventually to check things because they have an OTDR and every once in a while need to replace a connector.

That said, generally most FIU and LIU units have unused strands/pairs of fiber...  Hence, if you have extra terminated fiber going where you need it, you might want to try running on that.
(Edited)
Photo of Alexey

Alexey

  • 26 Posts
  • 5 Reply Likes
If U use 1 MC (not a pair), U should check the SPEED & DUPLEX at both the points - on the electrical switch port & on the optical core port. The SPEED & DUPLEX on both points must be UP in THE SAME. Here is 1000 BASE TX & 1000 BASE LX. 
Check UTP - it MUST be use all the 4 pairs & correct RJ-45 montage (8P8C gigabyte).
U d avoid to use FORCE button, -  it isnt good for the L2 logical work of GE ports (MDI/MDIX).