disconnected due to inactivity after 58 seconds?

  • 1
  • Question
  • Updated 3 months ago
  • (Edited)
At our school, our users are complaining about trouble staying on the wifi.  Often changing SSIDs or laptop's Wifi off / on will help get them reconnected.  Some background:  vSZ Essentials 3.4.2.0.169  We have 52 R600's, and a flat network topology.  We have up to 1000 users peak.  Half iPads, a quarter Macbooks, the rest Windows or Android.

In the logs I often see entries like this:
2018/03/06 13:30:19
205
Client connection timed out
Informational
Client [dsc] disconnected from WLAN [JMCstaff] on AP [ELC [email protected]:68:4D:22:CB:E0] due to inactivity.

2018/03/06 13:29:21
206
Client authorization successfully
Informational
Client [dsc] of WLAN [JMCstaff] from AP [ELC [email protected]:68:4D:22:CB:E0] was authorized.
The client connects, then gets disconnected due to inactivity 58 seconds later?

More background:
We are doing radius auth on the staff and student SSIDs to a Windows 2016 NPS

More looking at the AP log, there is a client timeout after 8 seconds?

This problem has been happening for months if not years, and had survived across updates to the vSZ, both software and hardware.  The hardware is a modern processor with plenty of RAM running on vmWare on an SSD.

Where to go next?

thanks,
Craig
Photo of Craig Knights

Craig Knights

  • 5 Posts
  • 0 Reply Likes
  • frustrated

Posted 3 months ago

  • 1
Photo of Craig Knights

Craig Knights

  • 5 Posts
  • 0 Reply Likes
Just watched one client get disconnected due to inactivity after 1 second!?!