disable radio on ap group

  • 2
  • Question
  • Updated 4 years ago
Hi,
Having an issue to find an option on ZD to disable Radio on group of AP.
Photo of Piotr Janik

Piotr Janik

  • 3 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 2
Photo of Martin Kane

Martin Kane

  • 72 Posts
  • 7 Reply Likes
I've created a WLAN group called "Disabled", with no WLANs active. Then, under the AP Group you can select the WLAN Group that radios go into - just select the Disabled WLAN Group you created.
Photo of Piotr Janik

Piotr Janik

  • 3 Posts
  • 0 Reply Likes
This solution does't really work.
Seems like APs still have radio enabled.
Checked event logs and get this. see below:

2014/02/10 20:22:37 Low AP[RAP_0541] detects interference on radio [11g/n] and switches from channel [9] to channel [1].
2014/02/10 20:12:37 Low AP[RAP_0541] detects interference on radio [11g/n] and switches from channel [9] to channel [11].
2014/02/10 20:02:37 Low AP[RAP_0541] detects interference on radio [11g/n] and switches from channel [9] to channel [11].
2014/02/10 19:52:37 Low AP[RAP_0541] detects interference on radio [11g/n] and switches from channel [9] to channel [11].
2014/02/10 19:42:36 Low AP[RAP_0541] detects interference on radio [11g/n] and switches from channel [9] to channel [1].
2014/02/10 19:32:36 Low AP[RAP_0541] detects interference on radio [11g/n] and switches from channel [9] to channel [11].
2014/02/10 19:22:36 Low AP[RAP_0541] detects interference on radio [11g/n] and switches from channel [9] to channel [1].

So in my opinion AP still creates unnecessary interference
Photo of Primož Marinšek

Primož Marinšek, AlphaDog

  • 413 Posts
  • 48 Reply Likes
The radio isn't turned off it's just that it is not broadcasting any SSIDs.

You can turn off a radio on a per AP basis in the Configure :: APs :: WLAN service for 2,4GHz radio.
Photo of Piotr Janik

Piotr Janik

  • 3 Posts
  • 0 Reply Likes
So there is no option to do it for Group then:(
Thanks for answers
Photo of Keith - Pack Leader

Keith - Pack Leader

  • 860 Posts
  • 51 Reply Likes
There was a similar thread posted a while back with a bit more detail in the resolution: https://forums.ruckuswireless.com/ruc...