disable 2.4 ghz on specific APs

  • 1
  • Question
  • Updated 2 years ago
Hello all ! :)

This is my first post on that forum, and at first I would like to apologize for my poor english. 

Hope you will be able to understand me and, as well, solve my problem.

So, I have 300 Ruckus APs, managed with a ZoneDirector 3000.

We got differents WLAN, as you can see in that picture, and what we would like, is that disable 2.4 ghz radio on specific APs (for testing, at first, then if we can disable the 2.4 Ghz in the entire SSID, should be great !)



I did a lot of research, but unfortunetly I cant found a solution for that... I guess this is also cause I am not very familiar with this kind of solution.

If anyone can help me ?

Thanks al lot !

Cheers,
John.
Photo of Jonathan SALVEMINI

Jonathan SALVEMINI

  • 9 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of gar1027

gar1027

  • 10 Posts
  • 2 Reply Likes
Disabling the 2.4GHz radio on individual APs is easy: just go to the Configure tab on the top, then select the Access Points tab on the left, then select the AP you want to modify and click on Edit, then just uncheck the "Enable WLAN service for this radio". Not sure how to do that for the specific SSID though, perhaps someone else can chime in here.
Photo of John D

John D, AlphaDog

  • 498 Posts
  • 137 Reply Likes
Doing so by SSID is a little unintuitive but also straightforward. Basically, make two WLAN groups, one called "For 5GHz radio" another called "For 2.4GHz radio".

Then, you just put the SSIDs you want in each WLAN group. Then, override the AP Group or AP's "Wlan group" setting for each radio (2.4 -> "For 2.4GHz Radio").

Finally, when an AP has no SSIDs for a given radio, it automatically turns off the radio.
Photo of Jonathan SALVEMINI

Jonathan SALVEMINI

  • 9 Posts
  • 0 Reply Likes
That will be our second step, so thank you for your advice, I'll try to do it :)
Photo of Jonathan SALVEMINI

Jonathan SALVEMINI

  • 9 Posts
  • 0 Reply Likes
Thank you so much ! 

Actually on the editing page of AP, there is "Radio n" ans Radio a/c" and cause "n" is also 5 ghz, I didnt understand the difference.

But now I have uncheck Enable WLAN service for this radio on "Radio n" and it works well !

So thank you, once again, for your help :)