DHCP IP address Issue

  • 1
  • Question
  • Updated 4 weeks ago
Hi Guy, i have two site with one SZ100 on each site and R500 ZF on each site. the main issue is that some device (only Iphone and Macbook ) have some problem to get ip address when connected on the wifi.on the same time and on the same AP other device Android or windows get properly IP address... Someone can give me solution?
Photo of Big Dog

Big Dog

  • 58 Posts
  • 9 Reply Likes

Posted 1 year ago

  • 1
Photo of Chang

Chang

  • 8 Posts
  • 5 Reply Likes
Hi
Which version do you use in SZ-100?
If it 3.1.X, please upgrade to 3.2 the latest version.
There are some issues in earlier 3.1 version.

Thanks
Chang
Photo of Big Dog

Big Dog

  • 58 Posts
  • 9 Reply Likes
My SZ running 3.2.0.0.790 version is it the last version?
Photo of Dominik Pyrka

Dominik Pyrka

  • 2 Posts
  • 0 Reply Likes
I have exactly the same issue with ZoneFlex R600 access points. If a particular SSID lies in a VLAN, Linux and Mac machines are unable to get IP addresses. DHCP Offers never make it to the access point. Windows machines (that includes Windows Phone) are able to get the Offers, send Requests and get Acks.
I'm sure this is not my network infrastructure/dhcp server/dhcp relay issue, because when I plug a Linux machine with a patchcord to the switch port dedicated for the VLAN, it is able to get an address.
We got 9 access points a week ago and this problem prevents us from installing them in our office, since 90% of client devices are Linux/Mac. This is crazy!
Ruckus, if you do a packet capture you will see that Linux/Mac machines send a slightly different DHCP Discover than Windows machines. Linux/Mac have the Broadcast flag set to Unicast, while Windows sends out packets with the Broadcast flag set to Broadcast. Perhaps this is the problem.
I'm expecting a quick fix, or else we're returning these devices.
Photo of jeffrey bain

jeffrey bain

  • 1 Post
  • 0 Reply Likes
any resolve?