Default AP-Cert-Refresh - Is P300 affected?

  • 1
  • Question
  • Updated 1 year ago
  • Answered
Good Morning,
I'm wondering whether we have to update our P300-Bridges because of the "old" AP-Certificate. As I can see, it's mentioned that only SmartZone and virtual SmartZone is affected by this. Standalone APs and APs managed by ZoneDirector won't have any interruptions.

But I can't find a statement for P300-Bridges. Will there be any interruptions after the November 27?

Best regards,
Simon
Photo of Simon Bührer

Simon Bührer

  • 14 Posts
  • 1 Reply Like

Posted 1 year ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 2183 Posts
  • 300 Reply Likes
Not affected.  Like Solo APs, users will receive an SSL warning, which they can acknowlege/add exception for, to access the browser interface, just like you see today.
Photo of Simon Bührer

Simon Bührer

  • 14 Posts
  • 1 Reply Like
Thanks a lot!