could not set up virtual smart zone on Virtual Box by importing ova file

  • 1
  • Question
  • Updated 2 months ago
  • Answered
hello everybody,

first of all, I show you what I did setup.
ISO file: vscg-5.1.0.0.496.ova
VM: Virtual Box version 5.2.28 r130011 (Qt5.6.3)
RAM: 5G
CPU: 2 cores.
Network Interface: keep only one NIC [Attached to Bridged Adapter, Name en0: Wi-Fi (AirPort)]


I start this VM, then see the error: 
Bringing up interface bond: Device eth* does not seem to be present, delaying initialization.
Bringing up interface ifcfg-eth*: Device eth* does not seem to be present, delaying initialization. 
[FAILED]
Bringing up interface br:
Determining IP information for br..."up" is invalid lladdr. 

then the login terminar appears, I can login with admin and password, then enable to setup. I choose both of manual & dynamic, but they could not get the IP Address. I see they are related to the error on booting screen. But, I don't know any command to fix it for now on vSZ operating system. 

Could you please help me? 
Thank you so much!



 
Photo of tien

tien

  • 25 Posts
  • 3 Reply Likes

Posted 2 months ago

  • 1
Photo of Diego Garcia del Rio

Diego Garcia del Rio

  • 49 Posts
  • 16 Reply Likes
Multiple issues. VirtualBox Is not a supported hypervisor. Also you're very short on ram. You need at least 13G of ram.

You should check the type of virtual nic you're adding
Photo of tien

tien

  • 25 Posts
  • 3 Reply Likes
i got it. Also I read this one on Started Guide: the values for vCPU, RAM, and Disk Size are linked together and cannot be changed individually. When changing one of these parameters, all three values need to match exactly with an existing Resource Level. 

That's mean I need to follow tightly? at the first, I thought that I can reduce the RAM to 4G, and CPU to 2 cores. Because I have only 1 Access Point for testing.

Can you help me confirm that? Thank you.
Photo of tien

tien

  • 25 Posts
  • 3 Reply Likes
i have it. Now it already installed on HyperV :-) 
Photo of Ankush

Ankush, Employee

  • 66 Posts
  • 39 Reply Likes
Hi Tien,

This could be platform limitation. Following are the supported hyper-v's for vSZ installation:


I would recommend you to go through getting started Guide for details:
https://support.ruckuswireless.com/documents/2534-smartzone-5-1-ga-getting-started-guide-vsz-vsz-d

Regards,
-Ankush


Photo of tien

tien

  • 25 Posts
  • 3 Reply Likes
thanks a lot Ankush and Diego Garcia del Rio. You saved my life !
Photo of tien

tien

  • 25 Posts
  • 3 Reply Likes
unfortunately, my vSZ VM could not start after finished the configuration on web interface. Although it informs that I can login to https://10.10.1.224/...

based on current system configuration, I set 5G ram and is that root cause? the vSZ Essential didn't have enough resource to work?

please let me know what should I do? thank you so much bro!
Photo of Diego Garcia del Rio

Diego Garcia del Rio

  • 49 Posts
  • 16 Reply Likes
You need at least 13G of ram. Open a Google account and get their Google cloud credit and deploy vsz there for one month for free. Or find a bigger server locally
(Edited)
Photo of tien

tien

  • 25 Posts
  • 3 Reply Likes
I got it. Thank you so much Diego!