Constant "Heartbeat Loss" events with R710s

  • 1
  • Question
  • Updated 3 months ago
  • Answered
I've got 2 Ruckus R710s. They seem to be disconnecting for some reason. Clients never lose "Wifi" but the internet seems to die when it happens. These are the messages I'm seeing.

2017/06/10  19:08:16High AP[[email protected]:c5:d3:1a:7f:20] joins with uptime [249174] s and last disconnected reason [Heartbeat Loss]2017/06/10  19:08:10High AP[[email protected]:c5:d3:21:46:60] joins with uptime [268956] s and last disconnected reason [Heartbeat Loss]2017/06/10  17:08:05High AP[[email protected]:c5:d3:1a:7f:20] joins with uptime [241963] s and last disconnected reason [Heartbeat Loss]2017/06/10  17:07:59High AP[[email protected]:c5:d3:21:46:60] joins with uptime [261746] s and last disconnected reason [Heartbeat Loss]2017/06/10  15:08:24High AP[[email protected]:c5:d3:1a:7f:20] joins with uptime [234782] s and last disconnected reason [Heartbeat Loss]2017/06/10  15:08:18High AP[[email protected]:c5:d3:21:46:60] joins with uptime [254565] s and last disconnected reason [Heartbeat Loss]2017/06/10  13:08:14High AP[[email protected]:c5:d3:1a:7f:20] joins with uptime [227572] s and last disconnected reason [Heartbeat Loss]2017/06/10  13:08:07High AP[[email protected]:c5:d3:21:46:60] joins with uptime [247354] s and last disconnected reason [Heartbeat Loss]2017/06/10  11:08:26High AP[[email protected]:c5:d3:21:46:60] joins with uptime [240173] s and last disconnected reason [Heartbeat Loss]2017/06/10  11:08:04High AP[[email protected]:c5:d3:1a:7f:20] joins with uptime [220362] s and last disconnected reason [Heartbeat Loss]2017/06/10  09:08:24High AP[[email protected]:c5:d3:1a:7f:20] joins with uptime [213182] s and last disconnected reason [Heartbeat Loss]
Photo of Kevin Vasko

Kevin Vasko

  • 8 Posts
  • 0 Reply Likes

Posted 3 months ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 2049 Posts
  • 286 Reply Likes
High AP uptime indicates the are not rebooting.  Problem appears to be Network between APs and controller.
See KBA-3945 and KBA-1658 for some more background.
Photo of Kevin Vasko

Kevin Vasko

  • 8 Posts
  • 0 Reply Likes
Sorry about that Michael. I made two posts. https://forums.ruckuswireless.com/ruc...

After i posted the first one it stated that the thread could not be found and was removed by administrator. I posted again (this post) and it did it again. I assumed at that point the threads have to have approved before they get put on the forum.
Photo of Jeronimo

Jeronimo

  • 164 Posts
  • 18 Reply Likes
Check your poe switch.

If your switch is unit made by cisco,check log.

If you can find frequently up/down log, plz disable EEE function.

If that is not, it's issue for network side.

You can find article about EEE bug below.

https://support.ruckuswireless.com/answers/000006303

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCus35889/?referring_site=bugquickviewclick

https://quickview.cloudapps.cisco.com/quickview/bug/CSCus35889

Regards.
Photo of Kevin Vasko

Kevin Vasko

  • 8 Posts
  • 0 Reply Likes
The PoE switch is a Dell Powerconnect 5524p. Unfortunately, I cannot see the support documents as I don't have a ruckus subscription. Is this problem specific to Cisco switches? Would it have the same problem with the Dell PowerConnect?

Since setting the static IP on the master ruckus unit it hasn't disconnected once and nothing seems to be appearing in the logs.
Photo of Jeronimo

Jeronimo

  • 162 Posts
  • 18 Reply Likes
Yes. that's specific issue on cisco side.

Check network status.  
Photo of Kevin Vasko

Kevin Vasko

  • 8 Posts
  • 0 Reply Likes
It's not losing a physical link from what i can tell (or don't see it in the logs). It hasn't dropped once after setting a static ip.