Configuring a ZoneDirector 1100

  • 1
  • Question
  • Updated 6 months ago
  • Answered
I want to configure a zonedirector 1100 controller, I tried to connect it to my laptop via Ethernet cable, it is my first time to do it, but now the problem is I cant see it on my network infrastructure...where I will be able to configure it. I even tried to browse it using the default IP address still I cant see it, now I don't know what to do.

Can you please assist me from how I connect it to the configuration

Thank you
Photo of ogopotse mabe

ogopotse mabe

  • 3 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Max O'Driscoll

Max O'Driscoll, AlphaDog

  • 332 Posts
  • 81 Reply Likes
My first quick thought is that you have to
change the IP of your laptop into the same subnet as the ZD default
then you can get into the interface gui
then allocate a more meaningful static IP to the ZD (might have to reserve on your domain controller)
then ZD can be seen on your network
don't forget to put the laptop back onto dhcp (assumed) so that it also gets an IP that is both network and ZD visible.

If you are not network admin than some of this is going to be problematic.
Would need more info about your situation to be any more specific.
Photo of ogopotse mabe

ogopotse mabe

  • 3 Posts
  • 0 Reply Likes
Thanks but im a system engineer, what I want to know is do I connect the zonedirector controller to my laptop using Ethernet cable what?
Photo of Max O'Driscoll

Max O'Driscoll, AlphaDog

  • 332 Posts
  • 81 Reply Likes
default ip of the ZD is 192.168.0.2

so plug a network cable from laptop to switch and switch to ZD

change ip laptop to 192.168.0.3 (for instance).

Now load a web browser with 192.168.0.2 (remember to put the ZD IP into the proxy bypass settings) and connect to the ZD web GUI.

Rest is down to you.

Zone Director User Guide 9.9 p43 image attached...
with a slightly different setup approach but the basics are the same.

Photo of Nick Wollman

Nick Wollman

  • 18 Posts
  • 0 Reply Likes
and will that wipe the licenses off it? im sure the subnet is fine but i cant reach the ip
Photo of Michael Brado

Michael Brado, Official Rep

  • 2085 Posts
  • 289 Reply Likes
Hi Nick,
   You won't lose license info with a ZD factory default.
In fact, only Tech Support can help delete a temp or
permanent license if needed.  Remember that the ZD
default IP is 192.168.0.2 (APs use 192.168.0.1), so set
your PC to anything different.  The default ZD login is
admin/admin for HTTPS to run the Startup wizard.
Photo of Brian Depew

Brian Depew

  • 2 Posts
  • 0 Reply Likes
i defaulted my AP and the ZD...how do i get the ZD to see the AP? they are both on the same network and i can ping both? ZD1200 and R500 AP's
(Edited)
Photo of Michael Brado

Michael Brado, Official Rep

  • 2085 Posts
  • 289 Reply Likes
Check the Configure/Access Points page, there's a box to Automatically Approve all AP Join requests.
Do you have a real router acting as the default gateway for the network?
Photo of Brian Depew

Brian Depew

  • 2 Posts
  • 0 Reply Likes
it is set to auto.no I don't. Just have them on their own network right now.