Computers all connect to the same AP in unleashed environment

  • 1
  • Question
  • Updated 4 months ago
  • Answered
Hello,

We have 3 APs (R510) spread out evenly throughout a large office area.   For some reason even though people move around they are all remaining and only attaching to the master AP.  They are using a combination of Windows and Apple devices.   We just updated to the latest firmware and it did not help.   I see the master AP and the two other APs in the Access Points and everyone is attached to the master.
Photo of boedillard

boedillard

  • 30 Posts
  • 1 Reply Like

Posted 4 months ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 2921 Posts
  • 406 Reply Likes
You should be glad to have such good coverage, that your clients do not feel they need to roam!
Ask a user to reboot their machine next to one of the Member APs, and they will likely connect to it.
Does this work?  If they walk to the other side of the office, do you still see them connected to the same Member AP?  [ good coverage/signal strength ]

Are your Member APs near any machinery/electrical equipment/florescent light ballasts, that could cause interference around their current locations?
You might need to move the AP(s) away to get better client connectivity.  [ Just some other ideas. ]
(Edited)
Photo of Marco Quirarte

Marco Quirarte

  • 7 Posts
  • 2 Reply Likes
Hello Boedillard, you can reduce the TX power, on each AP in order to reduce the size of the cell. By the other hand you can modify the aggressiveness with which roam the end devices.

I hope this been informative for you.
Photo of boedillard

boedillard

  • 30 Posts
  • 1 Reply Like
Thanks - we won't be able to test until Monday. 

Marco, Can you tell me where to make those changes
Photo of Marco Quirarte

Marco Quirarte

  • 7 Posts
  • 2 Reply Likes
Of course, with pleasure.

To reduce the TX Power: In the dashboard, you must go to the section of APs, then select each of the APs and click on the "edit" button (or double click on the AP) after that, you must select the tabs of radios, either 2.4 or 5 GHz, depending on your need.

To modify the aggressiveness to roam in the end devices, you must enter the properties of the wireless adapter, there must be an adapter configuration option, and then you must go to the advanced options, that's where you can modify the aggressiveness with which they roam the end devices.
Photo of boedillard

boedillard

  • 30 Posts
  • 1 Reply Like
Thanks!