COMPUTER LAB IDLE TIMEOUT

  • 2
  • Question
  • Updated 5 months ago
  • (Edited)
We installed a lab of 24 iMacs (El Capitan) at the beginning of the year, and hoped to do the network logins by wireless on a pair of R600's with their own localised SSIDs.

Problem is that our vSZ kicks unused machines off the wireless for being idle.  This stops them logging on with a network account.  A reboot often brings the "Other..."  logon option up.  But not always.

We've resorted to using local accounts and making one for each student.  But this is not good.

I've set the timeout to the maximum of 1000 seconds, but that doesn't seem to help.  I can see in the logs clients getting kicked after 1 minute due to inactivity.  We get this on staff MacBooks too.

We're on vSZ version 3.1.1.0.450  is an update a good idea?   Does the timeout change? I still have some 7323's in low client density areas, and replacing those for v3.3 will be a hard sell to the finance people..  I have seen posts about ER-1553, where the timeout was accidentally decreased.  But I'm having trouble finding the details of the next version of vSZ that would fix this..  I'm not sure how the version number correspond between ZD and vSZ.  This version was installed about a year ago.

Apart from the idle thing, the lab works great, students seem to be getting good connections for cloud based software.

Any clever ideas?

Many thanks,
Craig
Photo of Craig Knights

Craig Knights

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 1 year ago

  • 2
Photo of Michael Brado

Michael Brado, Official Rep

  • 1982 Posts
  • 276 Reply Likes
I filed ER-1553 against ZoneDirector 9.7 version, with inactivity timer maximum increased to 500s again in 9.8+.

I'm not sure we've had any similar issues under SZ.  What type of WLAN are you using (Guest Access, 802.1x, Std WPA2-PSK)?
The setting for Inactivity Timeout is an Advanced option under WLAN configuration.

It might take some work with Tech Support to view AP or SZ logs for a test client if they are gettting Inactivity Timeout disconnects
in under the configured time period.
Photo of Craig Knights

Craig Knights

  • 3 Posts
  • 0 Reply Likes
Yes I found it there and I've had it set to 1000s.

I have sat in a classroom watching, and seen a teacher's current model iMac with a Google Doc open get disconnected from the local R600 access point due to inactivity.

This is a typical log entry: (very hard to paste, sorry)  they are 14 seconds apart?

2016/06/28 11:17:36
205
Client connection timed out
Informational
Client [9C:35:EB:8D:D0:12] disconnected from WLAN [ph] on AP [[email protected]:FF:36:13:07:30] due to inactivity.
2016/06/28 11:17:22
202
Client joined
Informational
Client [9C:35:EB:8D:D0:12] joined WLAN [ph] from AP [[email protected]:FF:36:13:07:30].

many thanks,
Craig
Photo of Nick Gooch

Nick Gooch

  • 2 Posts
  • 0 Reply Likes
Craig did you get this figured out?  We are seeing similar with an iPad that is in the office playing music through spotify.  The music starts skipping, every time right around the Client connection time out.  The device is constantly downloading music so I'm not sure why it thinks it's idle.