Clinets Randomly Disconnect

  • 1
  • Question
  • Updated 3 hours ago
  • Acknowledged
  • (Edited)
We have multiple (3) sites, all with brand new (as of 2018) Ruckus equipment. All sites have a ZD1200 and 5-10 APs (R510s). All sites are experiencing the same problem.
The client randomly disconnects, even when the user is not roaming. 100% of the time it disconnects when the user is roaming.

I tried enabling smart-roam and testing settings of SM-3 and SM-6 but the problem persists. [guide I used]

ZD 1200 (FW: 10.1.1.0 build 42) on all sites.

Here is a video of what happens. You have to watch it on full screen to see the MAC top tool bar.

The problem happens on every network device, regardless of OS/manufacturer.
Since it is happening at all sites, I assume this is a config issue but so far support has not been able to solve it. To make matters worse, their entire support network is down today.

Configuration:
AP:
Screen 1
Screen 2

WLAN:
Screen 1
Screen 2
Screen 3
Screen 4


Any help would be greatly appreciated.

Thank You,
Leo



Photo of Leo G

Leo G

  • 5 Posts
  • 0 Reply Likes
  • frustrated

Posted 1 week ago

  • 1
Photo of Ken Liu

Ken Liu, Employee

  • 12 Posts
  • 5 Reply Likes
How about disable Tunnel mode in WLAN since I see you are using ZD1200, not ZD3K?
All of Clients traffic via all APs will go through one ZD1200. I am afraid ZD1200 may not handle the heavy tunnel traffic load sometimes.

Photo of Martin

Martin, Official Rep

  • 287 Posts
  • 69 Reply Likes
Hi Leo,

I think the strange behavior you are seeing needs to be looked at by the support team.
Kindly go to the support.ruckuswireless.com site and open a case so it can be looked at.

Regards
Martin

Photo of nate liv

nate liv

  • 5 Posts
  • 0 Reply Likes
For this to work the most ‘cleanly’ with current versions of Spark and Openfire, you really need to have valid xmpp.domain settings that are not IPs and backed by proper local DNS SRV records. When clients connect, they should not use IP addresses for the xmpp domain, but the xmpp.domain that the Openfire server is configured to use.
Photo of Alexey

Alexey

  • 39 Posts
  • 6 Reply Likes
If were you I shold try to switch OFF all roaming functions (no smart-roam, 802.11r too) and have a look on the network performance: so the disconnections became less or not. The poor network performance for my point of view much better than good performance whith some disconnections (in case if the disconnections get service impact- becourse not all disconnect infos main service impact). Look at the PDAs that disconnected - are thew old ? (working in b/g?)
Photo of Andrew Giancola

Andrew Giancola

  • 5 Posts
  • 2 Reply Likes
i'd look also at the type of Clients you're supporting. we had this same issue due to a single unpatched Surface Pro 3 which had been put on the wireless networks at one of our sites. Due to an established issue with ADDR beaconing or something, this guy kept kicking everyone off my wireless. 
Question: does this happen all in the same Vlan? I agree with setting your APs in 'Edge' mode, you might be losing the LWAPP/CAPWAP tunnel, thusly dropping all clients (limitation of your ZD1200)


Photo of Leo G

Leo G

  • 5 Posts
  • 0 Reply Likes
Hi, we are all on iphones/Mac. Multiple VLANS. This happens on all Vlans. Removing ZD is not an option.
Photo of Jeronimo

Jeronimo

  • 279 Posts
  • 31 Reply Likes
Is there using channel-fly?

If channel-fly was enabled, try to disable it.
Photo of Leo G

Leo G

  • 5 Posts
  • 0 Reply Likes
no channel-fly.
Photo of Robert Lowe

Robert Lowe

  • 205 Posts
  • 47 Reply Likes
As per Alex, I would turn off 802.11r for sure. I would also probably try turning off CAC too.

Then i would take it back to basics and disable some of the AP's to only leave 2 active, then do a packet capture of a client who is connected to AP1 and would be expected to roam to AP 2. Capture would be on the channel of AP2 (would probably limit to 1 frequency band too so you are confident you will get the capture. 

Really you need to see what the client is doing after it decides it needs to roam from its current AP.