Chromecast support

  • Question
  • Updated 1 year ago
  • Answered
Should Chromecast work over a ruckus wlan? We are at 9.6.1.0 build 15, no client isolation, clients are in the same subnet, but no chromecast love. Any tips?
Photo of Salvatore Buscemi

Salvatore Buscemi

  • 24 Posts
  • 3 Reply Likes

Posted 2 years ago

  • 1
Photo of Keith - Pack Leader

Keith - Pack Leader

  • 860 Posts
  • 48 Reply Likes
I use it with no problem. Do you have an AP with both 5Ghz and 2.4Ghz radios? If so, try disabling the 5Ghz temporarily or set up a dedicated 2.4 wlan. Chromecast can only connect on 2.4 and if you happen to be on the 5 you won't see it.
Photo of Keith - Pack Leader

Keith - Pack Leader

  • 860 Posts
  • 48 Reply Likes
Just to clarify..the Chromecast must be in the same subnet as the client attempting to connect. With that even if you are on separate WLAN channels you'll still see it. Were you able to perform the discovery/setup using the Chromecast app?
Photo of Salvatore Buscemi

Salvatore Buscemi

  • 24 Posts
  • 3 Reply Likes
Clients are in the same subnet. This came in through our helpdesk, so I dont have all the details yet. The site has 80+ APs, and I havent determined yet if they were on the same AP, but I'm not sure that would matter anyway.
On your setup, is is controller based? Have you used it across multiple APs?
Photo of Keith - Pack Leader

Keith - Pack Leader

  • 860 Posts
  • 48 Reply Likes
Yes, I'm on a standalone. Discovery/Setup requires you have a machine that can "see" the default Chromecast SSID that it broadcasts. Then once that's setup it should connect to the SSID you specify (note...just coincidentally discovered that Chromecast won't connect to our hidden SSIDs..)

If it's setup, and connected, then the interesting test would be to see if you can get both the client and the Chromecast on the same AP. If that works, but on a different AP does not...you may need to enable tunnel mode (which wasn't really designed with video in mind..so use with caution and after thorough testing)
Photo of Salvatore Buscemi

Salvatore Buscemi

  • 24 Posts
  • 3 Reply Likes
Ok. Well I'll leave the question open for anyone that has it working in a controller based situation.
Photo of jens

jens

  • 2 Posts
  • 0 Reply Likes
Hi
I have a stand alone 7372 and I also have problems connection. I'm on the same subnet and I can see that the Chromecast is connected to the AP, but I can't connect to it.
Photo of jens

jens

  • 2 Posts
  • 0 Reply Likes
Ah, I switched from Auto to WPA2/AES and it worked.