Channefly + 9.8 + R700

  • 1
  • Question
  • Updated 3 years ago
I seem to be having problems with client disconnects related to channelfly. I have various generations of machines that drop the connection and then take several minutes to re-associate afterwards. I wanted to test with channelfly off but it seems that the 5G radio on 9.8 stays on channel 52 for all AP if channelfly is disabled. I think this is due to background scanning being disabled with this combination.

In 9.7 and maybe first release of 9.8 (I can't remember) there was a setting to disable channelfly after 30 minutes I thought. I can't find this setting any longer though? I am running 9.8.2.15. On my network channelfly never seems to really settle down, I have 100+ channel changes in 15 minutes with only 12 AP.

Is there any difference with these issues / settings with 9.9?

Thanks for any info.
Photo of Brian Hoyt

Brian Hoyt

  • 46 Posts
  • 3 Reply Likes

Posted 3 years ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 1982 Posts
  • 277 Reply Likes
Hello Brian,

Yes, background scanning is disabled in 9.8.2.0.15, but R700 customers can
enable ChannelFly for a period of hours or couple days, and then disable it again
to let your APs find a better channel, after building internal interference to channel
databases. Its this db updating that results in frequent channel changing at first,
but should settle down on better choice channels, since ChannelFly looks at more
than other SSIDs, but also RF interference from non-802.11 sources. You can
specify how long to run Channelfly and disable after X minutes, under the Access
Point Group configuration in 9.8.2.0.15. I'm doing some testing overnight to
confirm 9.9.0.0.205 behavior.
Photo of Brian Hoyt

Brian Hoyt

  • 46 Posts
  • 3 Reply Likes
I looked in Configuration -> Access Points -> Access Point Groups -> Edit and I don't see anything about Channelfly listed?

Is background scanning disabled for all 5 GHz or just R700?