Changing from Cable ISP to Fiber

  • 1
  • Question
  • Updated 3 months ago
  • Acknowledged
I recently decided to move from Xfinity cable internet to a local fiber provider (MetroNet). the MetroNet installer told me all I needed to do was connect the ethernet cable (that came out of the fiber "converter" box directly to the switch to the port where the previous cable modem/router was plugged in and I would be good to go, with the same wireless network originally installed (I'm in a Lennar home that has 3 r510 APs and an ICX-7150 switch). He said I didn't need a router but have tried several times and I am not getting any wireless signal from the AP's.  I looked in the Ruckus Unleashed app and it says no switches.  I know enough about networking to be dangerous, but I need to know is there a configuration change I need to make in the switch or on the fiber provider side to make this work? Do I need to start from scratch and reset the APs to create a new network? Any and all help greatly appreciated!

Photo of Tom Shanahan

Tom Shanahan

  • 3 Posts
  • 2 Reply Likes
  • frustrated

Posted 3 months ago

  • 1
Photo of Paul McGuire

Paul McGuire

  • 33 Posts
  • 15 Reply Likes
What is the configuration on the switch port you are plugged into? Something will need to act as a router and DHCP to give out to the clients. The previous ISP may have been doing this on their box before you connected it to the switch.
Photo of Tom Shanahan

Tom Shanahan

  • 3 Posts
  • 2 Reply Likes
 How would I see that configuration to share ? Now that I’ve plugged the fiber network cable into the switch some items are connecting to the previous wireless network via the APs and others are saying “No internet connection”. When i connect via an Ethernet cable to my laptop it works great.
Photo of joseph nguyen

joseph nguyen

  • 30 Posts
  • 0 Reply Likes
I am in a Lennar home too, similar setup, 2 r510s APs. As long as you have same SSID and password for the new modem. You don't need to do anything plug the new ethernet cable into your switch. Reboot al 4, switch and your APs.