Can't Join 7782 to ZoneDirector 1100

  • 1
  • Question
  • Updated 3 years ago
  • Answered
Just got my equipment yesterday but can't get APs to join. Spoke to support and suggested I update ZoneDirector to 9.5.2 which I have done, no difference. Automatically approve is enable but still no go. Can't find anything in documentation that helps.
Photo of Mark Stallsmith

Mark Stallsmith

  • 3 Posts
  • 1 Reply Like

Posted 4 years ago

  • 1
Photo of Rahul Koul

Rahul Koul, Employee

  • 75 Posts
  • 12 Reply Likes
Hi Mark,

I am working on your case. Will contact you today to troubleshoot this further. I work 9-6 PST.

Meanwhile, if anyone has any suggestions then your posts are welcome.

- Rahul
Photo of Primož Marinšek

Primož Marinšek, AlphaDog

  • 413 Posts
  • 48 Reply Likes
Check if the 7782 isn't US only and you have different country code set on your ZD.

Also, if you access the AP and ping from it to the ZD, do you get a reply?

Have you tried connecting the AP to the ZD directly, not via switch?
Photo of Mark Stallsmith

Mark Stallsmith

  • 3 Posts
  • 1 Reply Like
Issue turned out to be a know bug with the version of firmware on the ZoneController. Apparently you need to have firmware updated to version above 9.4.0 or it messes up the AP when they try to connect. All good now.
Photo of Chad Foster1

Chad Foster1

  • 1 Post
  • 0 Reply Likes
So I have Version 9.4.3.0 Build 12 and am experiencing the same issue, AP will Boot, I can see it acknowledge in the ZD and then disconnects, AP will go in and out of Pings. Never reboots automatically to begin provisioning, physically rebooting does nothing, AP shows disconnected. So do I need to downgrade to 9.4.0
Photo of Rahul Koul

Rahul Koul, Employee

  • 75 Posts
  • 12 Reply Likes
ZF 7782 is only supported from version 9.5.1 and above so kindly do not downgrade your ZD to 9.4.0. I will suggest opening a case with Ruckus TAC for this before proceeding any further.
Photo of steekyjim

steekyjim

  • 3 Posts
  • 0 Reply Likes
I have the same issue as chad. Was anybody ever able to get this resolved? If so, how?

The 7782 access points were working perfectly on their own. But as soon as I connected the ZoneDirector to our network it said "upgrading firmware" beside those access points in the ZD user interface. Now the access points wont stay on. They are constantly going in and out of ping and the wifi goes on and off, making the AP's unusable.

Do I need to upgrade the firmware on the just the ZoneDirector or also on the APs?

I really hope the ZoneDirector didnt brick the access points.
Photo of Keith - Pack Leader

Keith - Pack Leader

  • 860 Posts
  • 50 Reply Likes
Sorry for the troubles. This is documented in the release notes and install guides for the 7782. If after upgrading the ZoneDirector to 9.5.1 or higher, the APs don't recover, open a support case for an RMA (in some cases we may be able to recover them with a remote session).
Photo of Eizens Putnins

Eizens Putnins

  • 107 Posts
  • 42 Reply Likes
obviously you can't expect ZF7782 to connect to ZD1100 having software 9.4.3, when minimum version supporting this AP iz 9.5.1. So you probably have to upgrade ZD to current software (9.6.2 will be the best), factory reset APs and try to connect them. You also need DHCP server on the network to provide IP addressing.
If APs still doesn't join ZD, try to connect to them through SSH (IP address you can find from DHCP server log by AP MAC), using default username/password super/sp-admin, and add command director IP X.X.X.X. Than everything must happen.
If still in problem -- ask support. But it really makes sense to read Release notes before installation (for example, if you have redundant configuration of ZD1100 you can brick secondary ZD if not fallow proceeding in upgrade manual).
Hope it helps,
Eizens