can't log into unleashed app "login information is incorrect. Please try again.:

  • 3
  • Question
  • Updated 5 days ago
  • Acknowledged
  • (Edited)
Hello,

I wanted to take a look at the Unleashed app but I am not able to log in via the app.  I tried selecting "Manage" from the "Welcome to Unleashed" screen because the WLAN was already setup.  

Things I have I tried
- Creating a default user
- Changing admin password

Things I haven't tried
- factory default the WLAN and using the app step by step process... I shouldn't need to do this to test/use the app.

There is a ZD1205 connected to the network, so I can swap the AP back and forth for testing. At the time of testing the app the AP was in Unleashed mode.

I can log in successfully on a web browser to AP with the admin user/password but I have no joy with the app.  Thoughts?  I'm probably missing something very easy... 

AP = Unleashed R600
Firmware = 200.4.9.13.47
Mobile Device = iPhone 6s 
iOS = 10.3.2
Photo of Jeff W

Jeff W

  • 15 Posts
  • 4 Reply Likes

Posted 4 months ago

  • 3
Photo of Michael Brado

Michael Brado, Official Rep

  • 2167 Posts
  • 299 Reply Likes
The 200.4 Unleashed Mobile App is designed to setup a new network, from a Configure-MeXXYYZZ SSID,
and helps you create your first Unleashed WLAN.  Regular login and other admin capabilities will be coming
in subsequent releases of the app.
Photo of Arsalan Habib

Arsalan Habib, Employee

  • 6 Posts
  • 0 Reply Likes
Hi Jeff,

Can you please highlight what is the error you see when you try to login?

Also I am assuming that you have connected your device to the service WLAN of the network before trying to login?
Photo of Jeff W

Jeff W

  • 15 Posts
  • 4 Reply Likes
@Michael - We got the app working on another site that was previously setup and seems to have a lot of settings.  Can you describe what the "manage" button is for on the main screen if it's only used to setup a WLAN?

@Arsalan - The error is "Login information is incorrect.  Please try again."  
Yes the device is connected to the WLAN we are trying to use the app on.  Is the app looking for the admin login details from the Administer >> Preferences or a defined user from System >> User.
(Edited)
Photo of Jeff W

Jeff W

  • 15 Posts
  • 4 Reply Likes
Update 10-05-17

I installed app version 2.164, upgraded the AP to 200.5.10.0.235.  

I can control the AP via the app on a Samsung Tab 2.  However, I still keep getting the error "Error! Login information is incorrect.  Please try again." when I try to connect via my iPhone 6s.  (I've tried iOS 10.x and now 11.0.2) same errors.  The network/gateway info is correct on the iPhone.  I've tried using the IP address of the AP and I still get the same login error.

I factory defaulted the AP, tried to start from scratch.  When the AP SSID = "configure me", I can connect the iPhone to the SSID, and configure via the app.  When the AP goes to power cycle itself to take on the new settings.  I keep getting the same login error.

I know without a doubt the password is correct.  I've even changed it to something extremely easy and it still gives me the error on the iPhone.

Is anyone else still having issues controlling the unleashed AP's with the iOS app?
Photo of Cathy Wurgler

Cathy Wurgler

  • 1 Post
  • 0 Reply Likes
Yes, I receive this same error. 
Photo of Jeff W

Jeff W

  • 15 Posts
  • 4 Reply Likes
I did some more testing and wanted to follow up with my original post in case others are still having issues.

I took my iPhone  6s to another unleashed network that a different iPhone 6s was able to use the app on.  I was able to log into the other network without any issues and make changes.

I took my iPhone 6s back to the original site that was having problems, and I still can't log in.  I set up a new unleashed network with two different APs.  I was originally able to use the app to create the new network.  Once the new network was setup, I couldn't log into the newly founded network.  These two networks had their own separate firewalls and switches.

I grabbed my old samsung tab2, charged it and downloaded the unleashed app on it.  I was able to log into the original unleashed network with the tab2 that the iPhone 6s couldn't log into.  I'm curious to know why the iPhone 6s can't log into these two networks but can log into the other network without any issues.